<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Ros', [1, 1], 'div-gpt-ad-1522786565993-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_ATF_Cube', [300, 250], 'div-gpt-ad-1522786565993-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_728x90_pgal', [728, 90], 'div-gpt-ad-1522786565993-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeA', [300, 250], 'div-gpt-ad-1522786565993-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeB', [300, 250], 'div-gpt-ad-1522786565993-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_Leader', [728, 90], 'div-gpt-ad-1522786565993-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Roslyn_InnerPage_Leader', [728, 90], 'div-gpt-ad-1522786565993-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>






<!-- /33457410/1x1Ros -->
<div id='div-gpt-ad-1522786565993-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-0'); });
</script>
</div>

    <title>Roslyn Math Fair Award Winners | Roslyn News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://roslyn-news.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://roslyn-news.com/wp-content/uploads/2021/06/Capture.jpg" /><link rel="icon" type="image/png" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Feed" href="https://roslyn-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Comments Feed" href="https://roslyn-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Roslyn Math Fair Award Winners Comments Feed" href="https://roslyn-news.com/roslyn-math-fair-award-winners/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://roslyn-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://roslyn-news.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://roslyn-news.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://roslyn-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://roslyn-news.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://roslyn-news.com/wp-content/themes/Newspaper-child/style.css?ver=8.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://roslyn-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://roslyn-news.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php","nonce":"a7d47a59ec","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.7.2' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://roslyn-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://roslyn-news.com/wp-json/wp/v2/posts/13717" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roslyn-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://roslyn-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://roslyn-news.com/roslyn-math-fair-award-winners/" />
<link rel='shortlink' href='https://wp.me/p7ucl3-3zf' />
<link rel="alternate" type="application/json+oembed" href="https://roslyn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://roslyn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/roslyn-news.com\/wp-admin\/","wpRestNonce":"c17ec81990","wpRestUrl":"https:\/\/roslyn-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Roslyn Math Fair Award Winners" />
<meta property="og:url" content="https://roslyn-news.com/roslyn-math-fair-award-winners/" />
<meta property="og:description" content="Students from Roslyn High School and Roslyn Middle School competed at the annual Al Kalfus Long Island Math Fair on May 15, 2021.  Traditionally hosted by Hofstra University, it was held remotely t…" />
<meta property="article:published_time" content="2021-06-15T21:40:08+00:00" />
<meta property="article:modified_time" content="2021-06-15T21:40:08+00:00" />
<meta property="og:site_name" content="Roslyn News" />
<meta property="og:image" content="https://roslyn-news.com/wp-content/uploads/2021/06/Capture.jpg" />
<meta property="og:image:width" content="204" />
<meta property="og:image:height" content="237" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RoslynNews" />
<meta name="twitter:site" content="@RoslynNews" />
<meta name="twitter:text:title" content="Roslyn Math Fair Award Winners" />
<meta name="twitter:image" content="https://roslyn-news.com/wp-content/uploads/2021/06/Capture.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/roslyn-news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-5', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://roslyn-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://roslyn-news.com/category/school-news/",
                                "name": "School News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://roslyn-news.com/roslyn-math-fair-award-winners/",
                                "name": "Roslyn Math Fair Award Winners"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-13717 single-format-standard roslyn-math-fair-award-winners global-block-template-1 wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-130"><a href="https://roslyn-news.com">Home</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://roslyn-news.com/category/news/">Roslyn News</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136"><a href="https://roslyn-news.com/category/school-news/">School News</a></li>
<li id="menu-item-7567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7567"><a href="https://roslyn-news.com/category/sports/">Sports</a></li>
<li id="menu-item-9941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9941"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7566"><a href="https://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9832"><a href="https://roslyn-news.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9833"><a href="https://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-9834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9834"><a href="https://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9835"><a href="https://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://roslyn-news.com/category/magazine/">Magazine</a></li>
<li id="menu-item-8711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-10071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10071"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-9527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9527"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://roslyn-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
 
    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, June 15, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-7571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-7571"><a href="http://antonnews.com/">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-9703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9703"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9485"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-9486" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9486"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-9487" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9487"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-9488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9488"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9489"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9490"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9491"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-9492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9492"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-9493" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9493"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-9494" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9494"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-9495" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9495"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9496"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-9497" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9497"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-9498" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9498"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-9499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9499"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-9500" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9500"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10031"><a href="https://roslyn-news.com/newsstands/">Newsstands</a></li>
<li id="menu-item-7568" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7568"><a href="https://roslyn-news.com/advertise/">Advertise</a></li>
<li id="menu-item-7569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7569"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-8387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8387"><a href="https://roslyn-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7827"><a href="https://roslyn-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-9177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9177"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://roslyn-news.com/">
            <img class="td-retina-data" data-retina="https://roslyn-news.com/wp-content/uploads/2017/03/Roslyn_WebLogo-544x180-300x99.jpg" src="https://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg" alt=""/>
            <span class="td-visual-hidden">Roslyn News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60c972f31c5a9_rand td_block_template_1"><!-- /33457410/Ros_728x90_pgal -->
<div id='div-gpt-ad-1522786565993-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-2'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://roslyn-news.com/">
			<img class="td-retina-data" data-retina="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-280x110.jpg" src="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-140x55.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://roslyn-news.com/">
			<img class="td-retina-data" data-retina="https://roslyn-news.com/wp-content/uploads/2017/03/Roslyn_WebLogo-544x180-300x99.jpg" src="https://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-130"><a href="https://roslyn-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131"><a href="https://roslyn-news.com/category/news/">Roslyn News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-136"><a href="https://roslyn-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7567"><a href="https://roslyn-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9941"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7566"><a href="https://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9832"><a href="https://roslyn-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9833"><a href="https://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9834"><a href="https://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9835"><a href="https://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7429"><a href="https://roslyn-news.com/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10071"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9527"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://roslyn-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://roslyn-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in School News" class="entry-crumb" href="https://roslyn-news.com/category/school-news/">School News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Roslyn Math Fair Award Winners</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13717" class="post-13717 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-school-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://roslyn-news.com/category/school-news/">School News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Roslyn Math Fair Award Winners</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://roslyn-news.com/author/roslyn-news-staff/">Roslyn News Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T17:40:08+00:00" >June 15, 2021</time></span>                    <div class="td-post-comments"><a href="https://roslyn-news.com/roslyn-math-fair-award-winners/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13717">17</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roslyn+Math+Fair+Award+Winners&url=https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F&via=Roslyn+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://roslyn-news.com/roslyn-math-fair-award-winners/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://roslyn-news.com/roslyn-math-fair-award-winners/&amp;media=https://roslyn-news.com/wp-content/uploads/2021/06/Capture.jpg&description=Roslyn+Math+Fair+Award+Winners" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roslyn+Math+Fair+Award+Winners%20-%20https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_60c972f31ef00_rand td_block_template_1"><!-- /33457410/Roslyn_InnerPage_Leader -->
<div id='div-gpt-ad-1463590648591-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-6'); });
</script>
</div></div><p>Students from Roslyn High School and Roslyn Middle School competed at the annual Al Kalfus Long Island Math Fair on May 15, 2021.  Traditionally hosted by Hofstra University, it was held remotely this year.</p>
<p>Roslyn brought back an impressive 47 medals, including 19 gold, 19 silver, and 9 bronze medals between the 2 schools. Students conducted extensive mathematical research on a topic of their choice, prepared a research paper, and presented to judges from academia and local industries. The Math Fair is sponsored by the Nassau County Association of Mathematics Supervisors (NCAMS).</p>
<p><strong>The students are listed with their grade, school and medal:</strong></p>
<p>Tyler Green, 9, Roslyn High School, Gold<br />
Gabriel Kahen,  9, Roslyn High School, Gold<br />
Alexandra Kanner, 9, Roslyn High School, Gold<br />
Elle  Kaplan, 9,  Roslyn High School, Gold<br />
Aryan Kumar, 9,  Roslyn High School, Gold<br />
Dante Turkashwand, 9, Roslyn High School, Gold<br />
Wayne Shih, 10,  Roslyn High School, Gold<br />
Sophie Weisman, 10, Roslyn High School Gold<br />
Lindsay Fabricant,11,  Roslyn High School, Gold<br />
Harshita Sehgal, 11,  Roslyn High School, Gold<br />
Shayla Ai, 9,  Roslyn High School, Silver<br />
Kash Bishop, 9,  Roslyn High School, Silver<br />
Noah Finkelstein, 9,  Roslyn High School, Silver<br />
Tyler Lustig, 9,  Roslyn High School, Silver<br />
Benjamin Rabinovich, 9,  Roslyn High School, Silver<br />
Blake Sohmer, 9,  Roslyn High School, Silver<br />
Chloe Tseng, 9,  Roslyn High School, Silver<br />
Eliza Garmise, 10,  Roslyn High School, Silver<br />
Dina Nabavian, 10, Roslyn High School, Silver<br />
Mason Lee, 9,  Roslyn High School, Bronze<br />
Andy  Lin, 9,  Roslyn High School, Bronze<br />
Belinda Lin, 10, Roslyn High School, Bronze<br />
Jacob Pinsk, 9,  Roslyn High School, Bronze<br />
Yeji  Kim, 11, Roslyn High School, Bronze<br />
Serin Jo, 7, Roslyn Middle School, Gold<br />
Zachary Lee, 7,  Roslyn Middle School, Gold<br />
Gavin  Zucker. 7,  Roslyn Middle School, Gold<br />
Ria Budhrani, 8,  Roslyn Middle School, Gold<br />
Victor Chan, 8,  Roslyn Middle School, Gold<br />
Esha Chandra, 8,  Roslyn Middle School, Gold<br />
Sarah Fernbach, 8,  Roslyn Middle School, Gol<br />
Mathew Mashaa, 8,  Roslyn Middle School, Gold<br />
Lily Rosof, 8,  Roslyn Middle School, Gold<br />
Elizabeth Lee, 7,  Roslyn Middle School, Silver<br />
Paul Lee, 7,  Roslyn Middle School, Silver<br />
Ethan Berkowitz, 8,  Roslyn Middle School, Silver<br />
Ashley Borg, 8,  Roslyn Middle School, Silver<br />
Danielle Chen, 8,  Roslyn Middle School, Silver<br />
Alex Jon, 8,  Roslyn Middle School, Silver<br />
Ethan Lee, 8,  Roslyn Middle School, Silver<br />
Mathew Lee. 8,  Roslyn Middle School, Silver<br />
Mia Streiner, 8,  Roslyn Middle School, Silver<br />
Anika Tolat, 8,  Roslyn Middle School Silver<br />
Michael Chen, 8,  Roslyn Middle School, Bronze<br />
Josh Mazarin, 8,  Roslyn Middle School, Bronze<br />
Justin Wang,  8,  Roslyn Middle School, Bronze<br />
Ariela Yousefzadeh, 8,  Roslyn Middle School, Bronze</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_60c972f31ef39_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://roslyn-news.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roslyn+Math+Fair+Award+Winners&url=https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F&via=Roslyn+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://roslyn-news.com/roslyn-math-fair-award-winners/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://roslyn-news.com/roslyn-math-fair-award-winners/&amp;media=https://roslyn-news.com/wp-content/uploads/2021/06/Capture.jpg&description=Roslyn+Math+Fair+Award+Winners" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roslyn+Math+Fair+Award+Winners%20-%20https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://roslyn-news.com/roslyn-math-fair-award-winners/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://roslyn-news.com/roslyn-math-fair-award-winners/" data-text="Roslyn Math Fair Award Winners" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://roslyn-news.com/more-green-for-the-black/">More Green For The Black</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://roslyn-news.com/author/roslyn-news-staff/"><img width="96" height="96" src="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-152-150x150.png" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-152-150x150.png 150w, https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-152.png 152w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://roslyn-news.com/author/roslyn-news-staff/">Roslyn News Staff</a></span></div><div class="td-author-description">Since 1877, Roslyn News has served the communities of Roslyn, Roslyn Harbor, Roslyn Heights, Roslyn Estates, Flower Hill, East Hills, Greenvale and Albertson with diligent coverage of local news and community events,</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Roslyn News Staff"></span><meta itemprop="datePublished" content="2021-06-15T17:40:08+00:00"><meta itemprop="dateModified" content="2021-06-15T17:40:08-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://roslyn-news.com/roslyn-math-fair-award-winners/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg"></span><meta itemprop="name" content="Roslyn News"></span><meta itemprop="headline " content="Roslyn Math Fair Award Winners"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://roslyn-news.com/wp-content/uploads/2021/06/Capture.jpg"><meta itemprop="width" content="204"><meta itemprop="height" content="237"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_60c972f31fb30_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60c972f31fb30" ><script>var block_td_uid_4_60c972f31fb30 = new tdBlock();
block_td_uid_4_60c972f31fb30.id = "td_uid_4_60c972f31fb30";
block_td_uid_4_60c972f31fb30.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_60c972f31fb30_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60c972f31fb30_rand","tdc_css_class_style":"td_uid_4_60c972f31fb30_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13717,"live_filter_cur_post_author":"6","block_template_id":""}';
block_td_uid_4_60c972f31fb30.td_column_number = "3";
block_td_uid_4_60c972f31fb30.block_type = "td_block_related_posts";
block_td_uid_4_60c972f31fb30.post_count = "3";
block_td_uid_4_60c972f31fb30.found_posts = "992";
block_td_uid_4_60c972f31fb30.header_color = "";
block_td_uid_4_60c972f31fb30.ajax_pagination_infinite_stop = "";
block_td_uid_4_60c972f31fb30.max_num_pages = "331";
tdBlocksArray.push(block_td_uid_4_60c972f31fb30);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_60c972f321cbe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60c972f31fb30" href="#">RELATED ARTICLES</a><a id="td_uid_6_60c972f321cc2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60c972f31fb30" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60c972f31fb30 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://roslyn-news.com/more-green-for-the-black/" rel="bookmark" title="More Green For The Black"><img width="218" height="150" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-218x150.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-218x150.jpg 218w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More Green For The Black"/></a></div>                <a href="https://roslyn-news.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/more-green-for-the-black/" rel="bookmark" title="More Green For The Black">More Green For The Black</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://roslyn-news.com/roslyn-student-awarded-scholarship/" rel="bookmark" title="Roslyn Student Awarded Scholarship"><img width="218" height="150" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2021/06/Roslyn-218x150.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2021/06/Roslyn-218x150.jpg 218w, https://roslyn-news.com/wp-content/uploads/2021/06/Roslyn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roslyn Student Awarded Scholarship"/></a></div>                <a href="https://roslyn-news.com/category/school-news/" class="td-post-category">School News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/roslyn-student-awarded-scholarship/" rel="bookmark" title="Roslyn Student Awarded Scholarship">Roslyn Student Awarded Scholarship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://roslyn-news.com/three-local-residents-honored-for-their-support-against-alzheimers/" rel="bookmark" title="Three Local Residents Honored For Their Support Against Alzheimer’s"><img width="218" height="150" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2021/06/AFA-218x150.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2021/06/AFA-218x150.jpg 218w, https://roslyn-news.com/wp-content/uploads/2021/06/AFA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three Local Residents Honored For Their Support Against Alzheimer’s"/></a></div>                <a href="https://roslyn-news.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/three-local-residents-honored-for-their-support-against-alzheimers/" rel="bookmark" title="Three Local Residents Honored For Their Support Against Alzheimer’s">Three Local Residents Honored For Their Support Against Alzheimer’s</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60c972f31fb30" data-td_block_id="td_uid_4_60c972f31fb30"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60c972f31fb30" data-td_block_id="td_uid_4_60c972f31fb30"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/roslyn-math-fair-award-winners/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&#038;postid=13717&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7bf3c125effa483f51548ab9ceedeeb99a0b4656#parent=https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_60c972f323a7b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_60c972f323a7b" ><script>var block_td_uid_7_60c972f323a7b = new tdBlock();
block_td_uid_7_60c972f323a7b.id = "td_uid_7_60c972f323a7b";
block_td_uid_7_60c972f323a7b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"205","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/roslyn-news.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_60c972f323a7b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_60c972f323a7b_rand","tdc_css_class_style":"td_uid_7_60c972f323a7b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_60c972f323a7b.td_column_number = "1";
block_td_uid_7_60c972f323a7b.block_type = "td_block_7";
block_td_uid_7_60c972f323a7b.post_count = "4";
block_td_uid_7_60c972f323a7b.found_posts = "753";
block_td_uid_7_60c972f323a7b.header_color = "#";
block_td_uid_7_60c972f323a7b.ajax_pagination_infinite_stop = "";
block_td_uid_7_60c972f323a7b.max_num_pages = "189";
tdBlocksArray.push(block_td_uid_7_60c972f323a7b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://roslyn-news.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_60c972f323a7b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://roslyn-news.com/roslyn-math-fair-award-winners/" rel="bookmark" title="Roslyn Math Fair Award Winners"><img width="100" height="70" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2021/06/Capture-100x70.jpg" alt="" title="Roslyn Math Fair Award Winners"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/roslyn-math-fair-award-winners/" rel="bookmark" title="Roslyn Math Fair Award Winners">Roslyn Math Fair Award Winners</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T17:40:08+00:00" >June 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://roslyn-news.com/more-green-for-the-black/" rel="bookmark" title="More Green For The Black"><img width="100" height="70" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-100x70.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-100x70.jpg 100w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-300x210.jpg 300w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-1024x717.jpg 1024w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-768x538.jpg 768w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-1536x1075.jpg 1536w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-2048x1434.jpg 2048w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-218x150.jpg 218w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-696x487.jpg 696w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-1068x748.jpg 1068w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-600x420.jpg 600w, https://roslyn-news.com/wp-content/uploads/2021/06/Cover-6-9_A-1320x924.jpg 1320w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="More Green For The Black"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/more-green-for-the-black/" rel="bookmark" title="More Green For The Black">More Green For The Black</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-11T12:53:44+00:00" >June 11, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://roslyn-news.com/roslyn-student-awarded-scholarship/" rel="bookmark" title="Roslyn Student Awarded Scholarship"><img width="100" height="70" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2021/06/Roslyn-100x70.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2021/06/Roslyn-100x70.jpg 100w, https://roslyn-news.com/wp-content/uploads/2021/06/Roslyn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Roslyn Student Awarded Scholarship"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/roslyn-student-awarded-scholarship/" rel="bookmark" title="Roslyn Student Awarded Scholarship">Roslyn Student Awarded Scholarship</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T12:05:26+00:00" >June 10, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://roslyn-news.com/three-local-residents-honored-for-their-support-against-alzheimers/" rel="bookmark" title="Three Local Residents Honored For Their Support Against Alzheimer’s"><img width="100" height="70" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2021/06/AFA-100x70.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2021/06/AFA-100x70.jpg 100w, https://roslyn-news.com/wp-content/uploads/2021/06/AFA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Three Local Residents Honored For Their Support Against Alzheimer’s"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/three-local-residents-honored-for-their-support-against-alzheimers/" rel="bookmark" title="Three Local Residents Honored For Their Support Against Alzheimer’s">Three Local Residents Honored For Their Support Against Alzheimer’s</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-09T12:10:46+00:00" >June 9, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_60c972f325aa6_rand td_block_template_1"><!-- /33457410/Ros_ATF_Cube -->
<div id='div-gpt-ad-1522786565993-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-1'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300" src="https://roslyn-news.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg" class="image wp-image-12163  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://roslyn-news.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg 233w, https://roslyn-news.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-327x420.jpg 327w, https://roslyn-news.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Roslyn Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6944_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6944/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_60c972f325e84_rand td_block_template_1"><!-- /33457410/Ros_int_CubeA -->
<div id='div-gpt-ad-1522786565993-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-3'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://antonnews.com/subscription/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-12294 size-medium" src="https://roslyn-news.com/wp-content/uploads/2019/09/RoslynEdition25¢_300x250-300x249.jpg" alt="" width="300" height="249" srcset="https://roslyn-news.com/wp-content/uploads/2019/09/RoslynEdition25¢_300x250-300x250.jpg 300w, https://roslyn-news.com/wp-content/uploads/2019/09/RoslynEdition25¢_300x250.jpg 301w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener"><img width="283" height="807" src="https://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1.jpg" class="image wp-image-9236 aligncenter attachment-287x807 size-287x807" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1.jpg 284w, https://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1-105x300.jpg 105w, https://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1-147x420.jpg 147w" sizes="(max-width: 283px) 100vw, 283px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6946_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6946/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_60c972f326416_rand td_block_template_1"><!-- /33457410/Ros_int_CubeB -->
<div id='div-gpt-ad-1522786565993-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://roslyn-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/county-to-offer-summer-entertainment-series/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=county-to-offer-summer-entertainment-series'>County To Offer Summer Entertainment Series</a></li><li><a class='rsswidget' href='https://longislandweekly.com/police-trailblazer-is-memorialized/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=police-trailblazer-is-memorialized'>Police Trailblazer Is Memorialized</a></li><li><a class='rsswidget' href='https://longislandweekly.com/the-black-crowes-take-flight-again/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-black-crowes-take-flight-again'>The Black Crowes Take Flight Again</a></li><li><a class='rsswidget' href='https://longislandweekly.com/rich-robinsons-black-crowes-cover-faves/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rich-robinsons-black-crowes-cover-faves'>Rich Robinson’s Black Crowes Cover Faves</a></li><li><a class='rsswidget' href='https://longislandweekly.com/calendar-of-events-june-9-20/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=calendar-of-events-june-9-20'>Calendar of Events June 9-20</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_60c972f32abd5_rand td_block_template_1"><!-- /33457410/Ros_728x90_pgal -->
<div id='div-gpt-ad-1463590648591-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-2'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://roslyn-news.com/"><img src="https://roslyn-news.com/wp-content/uploads/2016/05/Roslyn_WebLogoGray3-300x200.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1877, <em>The Roslyn News</em> has served the communities of Roslyn, Roslyn Harbor, Roslyn Heights, Roslyn Estates, Flower Hill, East Hills, Greenvale and Albertson with diligent coverage of local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:roslyn@antonmediagroup.com">roslyn@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-f5b711f5fff34aa38051af9513fcf63c">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 60c972f32b1a8
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
#w6946_widget {
    margin-top: -40px;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202124' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.7' id='wpgroho-js'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13717]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://roslyn-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://roslyn-news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=13717&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7bf3c125effa483f51548ab9ceedeeb99a0b4656#parent=https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=13717&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7bf3c125effa483f51548ab9ceedeeb99a0b4656#parent=https%3A%2F%2Froslyn-news.com%2Froslyn-math-fair-award-winners%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'110631625',post:'13717',tz:'-4',srv:'roslyn-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '110631625', '13717' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60c972f32b57c"></textarea>
						<div id="td_live_css_uid_1_60c972f32b57c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60c972f32b57c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60c972f32b57c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->