<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Ros', [1, 1], 'div-gpt-ad-1522786565993-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_ATF_Cube', [300, 250], 'div-gpt-ad-1522786565993-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_728x90_pgal', [728, 90], 'div-gpt-ad-1522786565993-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeA', [300, 250], 'div-gpt-ad-1522786565993-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeB', [300, 250], 'div-gpt-ad-1522786565993-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_Leader', [728, 90], 'div-gpt-ad-1522786565993-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Roslyn_InnerPage_Leader', [728, 90], 'div-gpt-ad-1522786565993-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>






<!-- /33457410/1x1Ros -->
<div id='div-gpt-ad-1522786565993-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-0'); });
</script>
</div>

    <title>Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers | Roslyn News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://roslyn-news.com/xmlrpc.php" />
    <meta property="og:image" content="https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A.jpg" /><link rel="icon" type="image/png" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Feed" href="https://roslyn-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Comments Feed" href="https://roslyn-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers Comments Feed" href="https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/roslyn-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://roslyn-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://roslyn-news.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://roslyn-news.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://roslyn-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://roslyn-news.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://roslyn-news.com/wp-content/themes/Newspaper-child/style.css?ver=8.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://roslyn-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://roslyn-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php","nonce":"c1252cb7d3","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://roslyn-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roslyn-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://roslyn-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='County Continues Crackdown On Price Gouging' href='https://roslyn-news.com/county-continues-crackdown-on-price-gouging/' />
<link rel='next' title='Survey Shows Most Nassau Businesses Struggling Due To Coronavirus' href='https://roslyn-news.com/survey-shows-most-nassau-businesses-struggling-due-to-coronavirus/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/" />
<link rel='shortlink' href='https://wp.me/p7ucl3-3kZ' />
<link rel="alternate" type="application/json+oembed" href="https://roslyn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://roslyn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/roslyn-news.com\/wp-admin\/","wpRestNonce":"f4f1b43005","wpRestUrl":"https:\/\/roslyn-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://roslyn-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://roslyn-news.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers" />
<meta property="og:url" content="https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/" />
<meta property="og:description" content="In the days and weeks following the 9/11 terrorist attack on New York City, thousands of New Yorkers wrote “Thank you” notes to first responders. Now, in the middle of a battle between healthcare w…" />
<meta property="article:published_time" content="2020-04-10T22:00:57+00:00" />
<meta property="article:modified_time" content="2020-04-09T17:44:05+00:00" />
<meta property="og:site_name" content="Roslyn News" />
<meta property="og:image" content="https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RoslynNews" />
<meta name="twitter:site" content="@RoslynNews" />
<meta name="twitter:text:title" content="Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers" />
<meta name="twitter:image" content="https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/roslyn-news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-5', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://roslyn-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://roslyn-news.com/category/general/",
                                "name": "General"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/",
                                "name": "Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-12833 single-format-standard legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-130"><a href="https://roslyn-news.com">Home</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://roslyn-news.com/category/news/">Roslyn News</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://roslyn-news.com/category/school-news/">School News</a></li>
<li id="menu-item-7567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7567"><a href="https://roslyn-news.com/category/sports/">Sports</a></li>
<li id="menu-item-9941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9941"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7566"><a href="https://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9832"><a href="https://roslyn-news.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9833"><a href="https://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-9834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9834"><a href="https://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9835"><a href="https://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="https://roslyn-news.com/category/magazine/">Magazine</a></li>
<li id="menu-item-8711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-10071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10071"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-9527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9527"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://roslyn-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
 
    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, April 12, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-7571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-7571"><a href="http://antonnews.com/">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-9703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9703"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9485"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-9486" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9486"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-9487" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9487"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-9488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9488"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9489"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9490"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9491"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-9492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9492"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-9493" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9493"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-9494" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9494"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-9495" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9495"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9496"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-9497" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9497"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-9498" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9498"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-9499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9499"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-9500" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9500"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10031"><a href="https://roslyn-news.com/newsstands/">Newsstands</a></li>
<li id="menu-item-7568" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7568"><a href="https://roslyn-news.com/advertise/">Advertise</a></li>
<li id="menu-item-7569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7569"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-8387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8387"><a href="https://roslyn-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7827"><a href="https://roslyn-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-9177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9177"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://roslyn-news.com/">
            <img class="td-retina-data" data-retina="https://roslyn-news.com/wp-content/uploads/2017/03/Roslyn_WebLogo-544x180-300x99.jpg" src="https://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg" alt=""/>
            <span class="td-visual-hidden">Roslyn News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e933faa2b952_rand td_block_template_1"><!-- /33457410/Ros_728x90_pgal -->
<div id='div-gpt-ad-1522786565993-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-2'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://roslyn-news.com/">
			<img class="td-retina-data" data-retina="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-280x110.jpg" src="https://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-140x55.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://roslyn-news.com/">
			<img class="td-retina-data" data-retina="https://roslyn-news.com/wp-content/uploads/2017/03/Roslyn_WebLogo-544x180-300x99.jpg" src="https://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-130"><a href="https://roslyn-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131"><a href="https://roslyn-news.com/category/news/">Roslyn News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="https://roslyn-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7567"><a href="https://roslyn-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9941"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7566"><a href="https://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9832"><a href="https://roslyn-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9833"><a href="https://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9834"><a href="https://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9835"><a href="https://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7429"><a href="https://roslyn-news.com/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10071"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9527"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://roslyn-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://roslyn-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General" class="entry-crumb" href="https://roslyn-news.com/category/general/">General</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12833" class="post-12833 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general tag-doctors tag-ferretti tag-first-responders tag-letters tag-nurses tag-pba" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://roslyn-news.com/category/general/">General</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://roslyn-news.com/author/jwolkin/">Joseph Wolkin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T18:00:57+00:00" >April 10, 2020</time></span>                    <div class="td-post-comments"><a href="https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12833">43</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Legislator+John+Ferretti+Unveils+Letters+To+Our+Heroes+Initiative+For+Healthcare+Workers&url=https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F&via=Roslyn+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/&amp;media=https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A.jpg&description=Legislator+John+Ferretti+Unveils+Letters+To+Our+Heroes+Initiative+For+Healthcare+Workers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Legislator+John+Ferretti+Unveils+Letters+To+Our+Heroes+Initiative+For+Healthcare+Workers%20-%20https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e933faa338ae_rand td_block_template_1"><!-- /33457410/Roslyn_InnerPage_Leader -->
<div id='div-gpt-ad-1463590648591-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-6'); });
</script>
</div></div><p><a href="https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A.jpg"><img class="alignnone size-full wp-image-12829" src="https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A.jpg" alt="" width="4032" height="3024" srcset="https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A.jpg 4032w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-300x225.jpg 300w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-1024x768.jpg 1024w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-768x576.jpg 768w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-1536x1152.jpg 1536w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-2048x1536.jpg 2048w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-80x60.jpg 80w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-265x198.jpg 265w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-696x522.jpg 696w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-1068x801.jpg 1068w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-560x420.jpg 560w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-1320x990.jpg 1320w" sizes="(max-width: 4032px) 100vw, 4032px" /></a></p>
<p>In the days and weeks following the 9/11 terrorist attack on New York City, thousands of New Yorkers wrote “Thank you” notes to first responders. Now, in the middle of a battle between healthcare workers and the coronavirus, the same concept is being utilized.</p>
<p>Not only are children in Nassau County being encouraged to send out “Thank you” notes to first responders, but they should also write them to healthcare workers, who are risking their own lives and those of family members while saving lives. While nurses are known to work incredibly long, grueling shifts, battling the coronavirus has created a new challenge to those dedicated to saving others.</p>
<p>That’s what prompted Nassau County Legislator John R. Ferretti Jr. (R—Levittown) to create the Letters to Our Heroes campaign last week.</p>
<p>“Parents are working from home and kids are home from school,” Ferretti said outside of his Levittown home. “While many of us are home, my family included, our first responders—police officers, firemen, EMS and paramedics, along with our doctors, nurses, pharmacists and other healthcare workers—are out on the front lines 24/7. They are working to contain this outbreak and keep our community safe.”</p>
<p>For the first week of the program, Ferretti’s office received letters and drawings from children throughout the county via email and in the physical mail. The ones sent through the mail will be quarantined for a week prior to being delivered to local precincts, fire houses and other healthcare facilities. The letters will be delivered in the coming days and weeks as the battle against the coronavirus continues.</p>
<p>Ferretti’s two children, 3-year-old Natalie, and 7-year-old Johnny, each kicked off the campaign by drawing thank you notes of their own. Natalie’s note read, “keep working” and “thank you,” featuring plenty of stars, a rainbow, an ambulance and a police station, while Johnny colored in the words “thank you” on his.</p>
<p>“Our community has time and time again shown our ability to come together in times of crisis and this outbreak is no exception,” Ferretti said. “I urge everyone to take just a few minutes to email or send a letter to be delivered to our community’s heroes in the coming weeks.”</p>
<p>By Ferretti’s side—standing six feet away—was Nassau County Police Benevolent Association President James McDermott, who said this campaign is truly important for his officers. Not only does Letters to Our Heroes show first responders that they have the support of the community, but it also shows they are not alone in this fight as people of all ages are coming together for the same cause.</p>
<p>“Our officers are oftentimes the tip of the spear when it comes to working with residents who have contracted COVID-19,” McDermott said. “I want to thank Legislator Ferretti for putting together Letters to Our Heroes to boost officer morale and allow the community to show their appreciation for all that our officers do to keep residents safe and healthy.”</p>
<p>Nassau County Clerk Maureen O’Connell echoed McDermott’s sentiment. O’Connell, who is a registered nurse, explained why it is so important to thank healthcare workers as they face a battle unlike any other.</p>
<p>“As a registered nurse, I know exactly what it’s like to be on the front lines working with doctors, families and patients in moments of crisis,” she said. “I am proud to stand with Legislator Ferretti to thank our doctors, nurses, pharmacists, and first responders working around the clock to keep our community safe and healthy. These letters will go a long way towards sending our appreciation for all they do.”</p>
<p>Residents can continue to send letters to first responders and healthcare workers to jferretti@nassaucountyny.gov through Friday, April 10.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e933faa33902_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://roslyn-news.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://roslyn-news.com/tag/doctors/">Doctors</a></li><li><a href="https://roslyn-news.com/tag/ferretti/">Ferretti</a></li><li><a href="https://roslyn-news.com/tag/first-responders/">First Responders</a></li><li><a href="https://roslyn-news.com/tag/letters/">Letters</a></li><li><a href="https://roslyn-news.com/tag/nurses/">Nurses</a></li><li><a href="https://roslyn-news.com/tag/pba/">PBA</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Legislator+John+Ferretti+Unveils+Letters+To+Our+Heroes+Initiative+For+Healthcare+Workers&url=https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F&via=Roslyn+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/&amp;media=https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A.jpg&description=Legislator+John+Ferretti+Unveils+Letters+To+Our+Heroes+Initiative+For+Healthcare+Workers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Legislator+John+Ferretti+Unveils+Letters+To+Our+Heroes+Initiative+For+Healthcare+Workers%20-%20https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/" data-text="Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://roslyn-news.com/county-continues-crackdown-on-price-gouging/">County Continues Crackdown On Price Gouging</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://roslyn-news.com/survey-shows-most-nassau-businesses-struggling-due-to-coronavirus/">Survey Shows Most Nassau Businesses Struggling Due To Coronavirus</a></div></div></div>            <div class="author-box-wrap"><a href="https://roslyn-news.com/author/jwolkin/"><img width="96" height="96" src="https://roslyn-news.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="https://roslyn-news.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg 96w, https://roslyn-news.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-150x150.jpg 150w, https://roslyn-news.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-300x300.jpg 300w, https://roslyn-news.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-420x420.jpg 420w, https://roslyn-news.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-24x24.jpg 24w, https://roslyn-news.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-48x48.jpg 48w, https://roslyn-news.com/wp-content/uploads/2019/01/Joseph-Wolkin-web.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://roslyn-news.com/author/jwolkin/">Joseph Wolkin</a></span></div><div class="td-author-description">Joseph Wolkin is the editor of the <a href="http://levittown-tribune.com"><em>Levittown Tribune</em></a>, <a href="http://syossetjerichotribune.com"><em>Syosset-Jericho Tribune</em></a> and Anton Media Group's automotive special section. A graduate of Stony Brook University, Joseph has been published in dozens of publications. He is the author of <a href="https://www.amazon.com/Grandma-Story-Boy-His/dp/1480815179"><em>Grandma: The Story Of A Boy And His Grandma</em></a>."</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joseph Wolkin"></span><meta itemprop="datePublished" content="2020-04-10T18:00:57+00:00"><meta itemprop="dateModified" content="2020-04-09T13:44:05-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg"></span><meta itemprop="name" content="Roslyn News"></span><meta itemprop="headline " content="Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A.jpg"><meta itemprop="width" content="4032"><meta itemprop="height" content="3024"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e933faa365c1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e933faa365c1" ><script>var block_td_uid_4_5e933faa365c1 = new tdBlock();
block_td_uid_4_5e933faa365c1.id = "td_uid_4_5e933faa365c1";
block_td_uid_4_5e933faa365c1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e933faa365c1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e933faa365c1_rand","tdc_css_class_style":"td_uid_4_5e933faa365c1_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":12833,"live_filter_cur_post_author":"1323","block_template_id":""}';
block_td_uid_4_5e933faa365c1.td_column_number = "3";
block_td_uid_4_5e933faa365c1.block_type = "td_block_related_posts";
block_td_uid_4_5e933faa365c1.post_count = "3";
block_td_uid_4_5e933faa365c1.found_posts = "1502";
block_td_uid_4_5e933faa365c1.header_color = "";
block_td_uid_4_5e933faa365c1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e933faa365c1.max_num_pages = "501";
tdBlocksArray.push(block_td_uid_4_5e933faa365c1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e933faa3c2a2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e933faa365c1" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e933faa3c2a9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e933faa365c1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e933faa365c1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://roslyn-news.com/survey-shows-most-nassau-businesses-struggling-due-to-coronavirus/" rel="bookmark" title="Survey Shows Most Nassau Businesses Struggling Due To Coronavirus"><img width="218" height="150" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2020/04/Business-A-218x150.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2020/04/Business-A-218x150.jpg 218w, https://roslyn-news.com/wp-content/uploads/2020/04/Business-A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Survey Shows Most Nassau Businesses Struggling Due To Coronavirus"/></a></div>                <a href="https://roslyn-news.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/survey-shows-most-nassau-businesses-struggling-due-to-coronavirus/" rel="bookmark" title="Survey Shows Most Nassau Businesses Struggling Due To Coronavirus">Survey Shows Most Nassau Businesses Struggling Due To Coronavirus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://roslyn-news.com/county-continues-crackdown-on-price-gouging/" rel="bookmark" title="County Continues Crackdown On Price Gouging"><img width="218" height="150" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2020/04/Price-Gouging-A-218x150.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2020/04/Price-Gouging-A-218x150.jpg 218w, https://roslyn-news.com/wp-content/uploads/2020/04/Price-Gouging-A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="County Continues Crackdown On Price Gouging"/></a></div>                <a href="https://roslyn-news.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/county-continues-crackdown-on-price-gouging/" rel="bookmark" title="County Continues Crackdown On Price Gouging">County Continues Crackdown On Price Gouging</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://roslyn-news.com/long-island-organizations-look-to-combat-food-insecurity-during-coronavirus-pandemic/" rel="bookmark" title="Long Island Organizations Look To Combat Food Insecurity During Coronavirus Pandemic"><img width="218" height="150" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2020/04/Food-Bank-C-218x150.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2020/04/Food-Bank-C-218x150.jpg 218w, https://roslyn-news.com/wp-content/uploads/2020/04/Food-Bank-C-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Long Island Organizations Look To Combat Food Insecurity During Coronavirus Pandemic"/></a></div>                <a href="https://roslyn-news.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/long-island-organizations-look-to-combat-food-insecurity-during-coronavirus-pandemic/" rel="bookmark" title="Long Island Organizations Look To Combat Food Insecurity During Coronavirus Pandemic">Long Island Organizations Look To Combat Food Insecurity During Coronavirus Pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e933faa365c1" data-td_block_id="td_uid_4_5e933faa365c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e933faa365c1" data-td_block_id="td_uid_4_5e933faa365c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&#038;postid=12833&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0f3faf04bfaf6969737e520253f0a375242cf280#parent=https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5e933faa42122_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5e933faa42122" ><script>var block_td_uid_7_5e933faa42122 = new tdBlock();
block_td_uid_7_5e933faa42122.id = "td_uid_7_5e933faa42122";
block_td_uid_7_5e933faa42122.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"205","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/roslyn-news.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5e933faa42122_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e933faa42122_rand","tdc_css_class_style":"td_uid_7_5e933faa42122_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5e933faa42122.td_column_number = "1";
block_td_uid_7_5e933faa42122.block_type = "td_block_7";
block_td_uid_7_5e933faa42122.post_count = "4";
block_td_uid_7_5e933faa42122.found_posts = "537";
block_td_uid_7_5e933faa42122.header_color = "#";
block_td_uid_7_5e933faa42122.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e933faa42122.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_7_5e933faa42122);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://roslyn-news.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5e933faa42122 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://roslyn-news.com/survey-shows-most-nassau-businesses-struggling-due-to-coronavirus/" rel="bookmark" title="Survey Shows Most Nassau Businesses Struggling Due To Coronavirus"><img width="100" height="70" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2020/04/Business-A-100x70.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2020/04/Business-A-100x70.jpg 100w, https://roslyn-news.com/wp-content/uploads/2020/04/Business-A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Survey Shows Most Nassau Businesses Struggling Due To Coronavirus"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/survey-shows-most-nassau-businesses-struggling-due-to-coronavirus/" rel="bookmark" title="Survey Shows Most Nassau Businesses Struggling Due To Coronavirus">Survey Shows Most Nassau Businesses Struggling Due To Coronavirus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T18:00:45+00:00" >April 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/" rel="bookmark" title="Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers"><img width="100" height="70" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-100x70.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-100x70.jpg 100w, https://roslyn-news.com/wp-content/uploads/2020/04/Thank-you_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/legislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers/" rel="bookmark" title="Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare Workers">Legislator John Ferretti Unveils Letters To Our Heroes Initiative For Healthcare...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T18:00:57+00:00" >April 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://roslyn-news.com/county-continues-crackdown-on-price-gouging/" rel="bookmark" title="County Continues Crackdown On Price Gouging"><img width="100" height="70" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2020/04/Price-Gouging-A-100x70.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2020/04/Price-Gouging-A-100x70.jpg 100w, https://roslyn-news.com/wp-content/uploads/2020/04/Price-Gouging-A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="County Continues Crackdown On Price Gouging"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/county-continues-crackdown-on-price-gouging/" rel="bookmark" title="County Continues Crackdown On Price Gouging">County Continues Crackdown On Price Gouging</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T06:00:15+00:00" >April 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://roslyn-news.com/long-island-organizations-look-to-combat-food-insecurity-during-coronavirus-pandemic/" rel="bookmark" title="Long Island Organizations Look To Combat Food Insecurity During Coronavirus Pandemic"><img width="100" height="70" class="entry-thumb" src="https://roslyn-news.com/wp-content/uploads/2020/04/Food-Bank-C-100x70.jpg" srcset="https://roslyn-news.com/wp-content/uploads/2020/04/Food-Bank-C-100x70.jpg 100w, https://roslyn-news.com/wp-content/uploads/2020/04/Food-Bank-C-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Long Island Organizations Look To Combat Food Insecurity During Coronavirus Pandemic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://roslyn-news.com/long-island-organizations-look-to-combat-food-insecurity-during-coronavirus-pandemic/" rel="bookmark" title="Long Island Organizations Look To Combat Food Insecurity During Coronavirus Pandemic">Long Island Organizations Look To Combat Food Insecurity During Coronavirus Pandemic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T18:00:31+00:00" >April 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5e933faa46647_rand td_block_template_1"><!-- /33457410/Ros_ATF_Cube -->
<div id='div-gpt-ad-1522786565993-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-1'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300" src="https://roslyn-news.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg" class="image wp-image-12163  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://roslyn-news.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg 233w, https://roslyn-news.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-327x420.jpg 327w, https://roslyn-news.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Roslyn Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6944_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6944/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5e933faa470bd_rand td_block_template_1"><!-- /33457410/Ros_int_CubeA -->
<div id='div-gpt-ad-1522786565993-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-3'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://antonnews.com/subscription/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12294 size-medium" src="https://roslyn-news.com/wp-content/uploads/2019/09/RoslynEdition25¢_300x250-300x249.jpg" alt="" width="300" height="249" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener noreferrer"><img width="283" height="807" src="https://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1.jpg" class="image wp-image-9236 aligncenter attachment-287x807 size-287x807" alt="" style="max-width: 100%; height: auto;" srcset="https://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1.jpg 284w, https://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1-105x300.jpg 105w, https://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1-147x420.jpg 147w" sizes="(max-width: 283px) 100vw, 283px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6946_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6946/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5e933faa47848_rand td_block_template_1"><!-- /33457410/Ros_int_CubeB -->
<div id='div-gpt-ad-1522786565993-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://roslyn-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/column-to-the-nurses-who-wont-read-this/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=column-to-the-nurses-who-wont-read-this'>Column: To The Nurses Who Won’t Read This</a></li><li><a class='rsswidget' href='https://longislandweekly.com/countys-public-libraries-offer-digital-library-card/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=countys-public-libraries-offer-digital-library-card'>County’s Public Libraries Offer Digital Library Card</a></li><li><a class='rsswidget' href='https://longislandweekly.com/gold-coast-arts-presents-virtual-screening-room/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gold-coast-arts-presents-virtual-screening-room'>Gold Coast Arts Presents Virtual Screening Room</a></li><li><a class='rsswidget' href='https://longislandweekly.com/thought-gallery-three-virtual-events-to-keep-you-busy-3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=thought-gallery-three-virtual-events-to-keep-you-busy-3'>Thought Gallery: Three Virtual Events To Keep You Busy</a></li><li><a class='rsswidget' href='https://longislandweekly.com/emollient-provides-relief-from-nasal-congestion/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=emollient-provides-relief-from-nasal-congestion'>Emollient Provides Relief From Nasal Congestion </a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5e933faa502d4_rand td_block_template_1"><!-- /33457410/Ros_728x90_pgal -->
<div id='div-gpt-ad-1463590648591-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-2'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://roslyn-news.com/"><img src="https://roslyn-news.com/wp-content/uploads/2016/05/Roslyn_WebLogoGray3-300x200.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1877, <em>The Roslyn News</em> has served the communities of Roslyn, Roslyn Harbor, Roslyn Heights, Roslyn Estates, Flower Hill, East Hills, Greenvale and Albertson with diligent coverage of local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:roslyn@antonmediagroup.com">roslyn@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-5fde279402a3caea0e0fc8d2a6a21c59">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5e933faa50767
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
#w6946_widget {
    margin-top: -40px;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://roslyn-news.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://roslyn-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[12833]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://roslyn-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://roslyn-news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=12833&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0f3faf04bfaf6969737e520253f0a375242cf280#parent=https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=12833&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0f3faf04bfaf6969737e520253f0a375242cf280#parent=https%3A%2F%2Froslyn-news.com%2Flegislator-john-ferretti-unveils-letters-to-our-heroes-initiative-for-healthcare-workers%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'110631625',post:'12833',tz:'-4',srv:'roslyn-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '110631625', '12833' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e933faa50b1a"></textarea>
						<div id="td_live_css_uid_1_5e933faa50b1a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e933faa50b1a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e933faa50b1a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>