<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Ros', [1, 1], 'div-gpt-ad-1463590648591-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_ATF_Cube', [300, 250], 'div-gpt-ad-1463590648591-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_728x90_pgal', [728, 90], 'div-gpt-ad-1463590648591-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeA', [300, 250], 'div-gpt-ad-1463590648591-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeB', [300, 250], 'div-gpt-ad-1463590648591-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_Leader', [728, 90], 'div-gpt-ad-1463590648591-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Roslyn_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590648591-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>



<!-- /33457410/1x1Ros -->
<div id='div-gpt-ad-1463590648591-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-0'); });
</script>
</div>
    <title>Post-Modern Meets Classical | Roslyn News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://roslyn-news.com/xmlrpc.php" />
    <meta property="og:image" content="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467.jpg" /><link rel="icon" type="image/png" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Feed" href="http://roslyn-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Comments Feed" href="http://roslyn-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Post-Modern Meets Classical Comments Feed" href="http://roslyn-news.com/post-modern-meets-classical/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/roslyn-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://roslyn-news.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://roslyn-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://roslyn-news.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://roslyn-news.com/wp-content/themes/Newspaper-child/style.css?ver=8.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://roslyn-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/roslyn-news.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://roslyn-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://roslyn-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://roslyn-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seventh Annual Row For Autism Regatta To Take Place April 15' href='http://roslyn-news.com/seventh-annual-row-for-autism-regatta-to-take-place-april-15/' />
<link rel="canonical" href="http://roslyn-news.com/post-modern-meets-classical/" />
<link rel='shortlink' href='https://wp.me/p7ucl3-2L9' />
<link rel="alternate" type="application/json+oembed" href="http://roslyn-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://roslyn-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//roslyn-news.com/?wordfence_lh=1&hid=4BBE9B136EA816B0E334DD3CE7726336');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/roslyn-news.com\/wp-admin\/","wpRestNonce":"6575e4b70f","wpRestUrl":"http:\/\/roslyn-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://roslyn-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://roslyn-news.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Post-Modern Meets Classical" />
<meta property="og:url" content="http://roslyn-news.com/post-modern-meets-classical/" />
<meta property="og:description" content="Atria on Roslyn Harbor meshes with historic district They do things differently in Roslyn. It’s a village that begs to have the prefix “historic” to it, and has managed to keep its historic charact…" />
<meta property="article:published_time" content="2018-03-17T14:56:36+00:00" />
<meta property="article:modified_time" content="2018-03-12T19:29:07+00:00" />
<meta property="og:site_name" content="Roslyn News" />
<meta property="og:image" content="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RoslynNews" />
<meta name="twitter:text:title" content="Post-Modern Meets Classical" />
<meta name="twitter:image" content="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@RoslynNews" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/roslyn-news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-5', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://roslyn-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://roslyn-news.com/category/magazine/",
                                "name": "Magazine"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://roslyn-news.com/post-modern-meets-classical/",
                                "name": "Post-Modern Meets Classical"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-10611 single-format-standard post-modern-meets-classical global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-130"><a href="http://roslyn-news.com">Home</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="http://roslyn-news.com/category/news/">Roslyn News</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://roslyn-news.com/category/school-news/">School News</a></li>
<li id="menu-item-7567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7567"><a href="http://roslyn-news.com/category/sports/">Sports</a></li>
<li id="menu-item-9941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9941"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7566"><a href="http://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9832"><a href="http://roslyn-news.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9833"><a href="http://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-9834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9834"><a href="http://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9835"><a href="http://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7429"><a href="http://roslyn-news.com/category/magazine/">Magazine</a></li>
<li id="menu-item-8711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-10071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10071"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-9527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9527"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://roslyn-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
 
    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, March 17, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-7571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-7571"><a href="http://antonnews.com/">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-9703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9703"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9485"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-9486" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9486"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-9487" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9487"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-9488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9488"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9489"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9490"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9491"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-9492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9492"><a href="http://Manhasset">Manhasset</a></li>
	<li id="menu-item-9493" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9493"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-9494" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9494"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-9495" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9495"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9496"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-9497" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9497"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-9498" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9498"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-9499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9499"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-9500" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9500"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10031"><a href="http://roslyn-news.com/newsstands/">Newsstands</a></li>
<li id="menu-item-7568" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7568"><a href="http://roslyn-news.com/advertise/">Advertise</a></li>
<li id="menu-item-7569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7569"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-8387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8387"><a href="http://roslyn-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7827"><a href="http://roslyn-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-9177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9177"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://roslyn-news.com/">
            <img class="td-retina-data" data-retina="http://roslyn-news.com/wp-content/uploads/2017/03/Roslyn_WebLogo-544x180-300x99.jpg" src="http://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg" alt=""/>
            <span class="td-visual-hidden">Roslyn News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5aad46cda519e_rand td_block_template_1"><!-- /33457410/Ros_728x90_pgal -->
<div id='div-gpt-ad-1463590648591-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-6'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://roslyn-news.com/">
			<img class="td-retina-data" data-retina="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-280x110.jpg" src="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-140x55.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://roslyn-news.com/">
			<img class="td-retina-data" data-retina="http://roslyn-news.com/wp-content/uploads/2017/03/Roslyn_WebLogo-544x180-300x99.jpg" src="http://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-130"><a href="http://roslyn-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-131"><a href="http://roslyn-news.com/category/news/">Roslyn News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="http://roslyn-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7567"><a href="http://roslyn-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9941"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7566"><a href="http://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9832"><a href="http://roslyn-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9833"><a href="http://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9834"><a href="http://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9835"><a href="http://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7429"><a href="http://roslyn-news.com/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10071"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9527"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://roslyn-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://roslyn-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Magazine" class="entry-crumb" href="http://roslyn-news.com/category/magazine/">Magazine</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Post-Modern Meets Classical</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10611" class="post-10611 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-magazine category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://roslyn-news.com/category/magazine/">Magazine</a></li><li class="entry-category"><a  href="http://roslyn-news.com/category/news/">Roslyn News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Post-Modern Meets Classical</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://roslyn-news.com/author/frizzo/">Frank Rizzo</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T10:56:36+00:00" >March 17, 2018</time></span>                    <div class="td-post-comments"><a href="http://roslyn-news.com/post-modern-meets-classical/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10611">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Post-Modern+Meets+Classical&url=http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F&via=Roslyn+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://roslyn-news.com/post-modern-meets-classical/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://roslyn-news.com/post-modern-meets-classical/&amp;media=http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467.jpg&description=Post-Modern+Meets+Classical" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Post-Modern+Meets+Classical%20-%20http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5aad46cdb392c_rand td_block_template_1"><!-- /33457410/Roslyn_InnerPage_Leader -->
<div id='div-gpt-ad-1463590648591-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-6'); });
</script>
</div></div><h2>Atria on Roslyn Harbor meshes with historic district</h2>
<figure id="attachment_10616" style="max-width: 800px" class="wp-caption aligncenter"><a href="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467.jpg"><img class="wp-image-10616 size-full" src="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467.jpg" alt="" width="800" height="533" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467.jpg 800w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467-300x200.jpg 300w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467-768x512.jpg 768w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467-696x464.jpg 696w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text"><em>(Photos by Peter Aaron/Otto for Robert A.M. Stern Architects)</em></figcaption></figure>
<p>They do things differently in Roslyn.</p>
<p>It’s a village that begs to have the prefix “historic” to it, and has managed to keep its historic character while other places on Long Island have lost theirs.</p>
<p>Roslyn boasts an historic district on the National Register of Historic Places. It has an Historic District Board (HDB) that has jurisdiction over every aspect of construction and alteration.</p>
<p>A developer looking to place a luxury senior housing complex will need a unique architect to ensure that the project meshes into Roslyn’s historic setting.</p>
<p>Forest City Daly found the right designer for the task.</p>
<h4>The ‘Starchitect’</h4>
<p>Robert A.M. Stern is an acknowledged master of the so-called “post-modern” style and head of the practice bearing his name (RAMSA). His firm shared design duties with SLCE Architects, also based in Manhattan.</p>
<p>Paul Mason Dixon, a RAMSA spokesman and author of several books on Stern’s corpus, told Roslyn Magazine that Stern was involved in the Atria’s basic design conception, along with partner Paul Whalen.</p>
<p><a href="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.456.jpg"><img class="aligncenter wp-image-10617 size-full" src="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.456.jpg" alt="" width="800" height="439" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.456.jpg 800w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.456-300x165.jpg 300w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.456-768x421.jpg 768w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.456-696x382.jpg 696w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.456-765x420.jpg 765w" sizes="(max-width: 800px) 100vw, 800px" /></a>In an introduction to one of Dixon’s books, the architectural historian Vincent Scully noted that Stern’s buildings “are not normally intended to stand out as isolated or remarkable objects. Instead, they are designed to be seen as incremental enhancements or reinforcements growing out of the existing character&#8230;of the place itself.”</p>
<p>Asked about the challenges of building in Roslyn, Dixon replied, “Our firm is frequently called on to design buildings that will fit into historical contexts. Our practice is premised on the belief that the public is entitled to buildings that do not, by their very being, threaten the aesthetic and cultural values of the buildings around them. We believe in the continuity of tradition and strive in our work to&#8230;[enter] into a dialogue with the past and with the spirit of the places in which we build.”</p>
<p>He added, “The Landing Road site offered unparalleled vistas of scenic Hempstead Harbor and proximity to the [village’s] historic district and its dining, shopping, and recreation opportunities. The project&#8230;provided the community with a new waterfront park, re-establishing a clear connection between the downtown and the harbor that had been lacking for generations. The building reinforces the historic character of Roslyn with a composition that echoes the prevalent colonial, colonial revival, and classical revival language of the village’s historic houses.”</p>
<h4>Ten-Year Plan</h4>
<p>The Atria had a somewhat difficult path to completion, officially opening on June 27, 2007. Ten years earlier, Forest City Daly bought the foreclosed, environmentally contaminated 11 acres for about $1 million and spent $2.5 million to clean the polluted waterfront site.<br />
The developer then set about the process of getting its $65 million project through the village’s approval process.</p>
<p>In 1999, the project passed muster with the village’s Board of Trustees, Zoning Board of Appeals and the Planning Board.</p>

                <style type="text/css">
                    
                    #td_uid_2_5aad46cdadfa6  .td-doubleSlider-2 .td-item1 {
                        background: url(http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.412-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5aad46cdadfa6  .td-doubleSlider-2 .td-item2 {
                        background: url(http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.416-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5aad46cdadfa6  .td-doubleSlider-2 .td-item3 {
                        background: url(http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.422-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5aad46cdadfa6  .td-doubleSlider-2 .td-item4 {
                        background: url(http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.457-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5aad46cdadfa6  .td-doubleSlider-2 .td-item5 {
                        background: url(http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.464-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5aad46cdadfa6  .td-doubleSlider-2 .td-item6 {
                        background: url(http://roslyn-news.com/wp-content/uploads/2018/03/Architecture_H-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_2_5aad46cdadfa6" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 6</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.412.jpg" title="Sterling Glen of Roslyn"  data-caption=""  data-description="">
                                <img src="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.412-630x420.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.412-630x420.jpg 630w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.412-300x200.jpg 300w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.412-768x512.jpg 768w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.412-696x464.jpg 696w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.412.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.416.jpg" title="Sterling Glen of Roslyn"  data-caption=""  data-description="">
                                <img src="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.416-280x420.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.416-280x420.jpg 280w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.416-200x300.jpg 200w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.416-768x1152.jpg 768w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.416.jpg 683w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.416-696x1044.jpg 696w" sizes="(max-width: 280px) 100vw, 280px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.422.jpg" title="Sterling Glen of Roslyn"  data-caption=""  data-description="">
                                <img src="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.422-279x420.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.422-279x420.jpg 279w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.422-199x300.jpg 199w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.422-768x1158.jpg 768w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.422.jpg 679w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.422-696x1049.jpg 696w" sizes="(max-width: 279px) 100vw, 279px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.457.jpg" title="Sterling Glen of Roslyn"  data-caption=""  data-description="">
                                <img src="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.457-630x420.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.457-630x420.jpg 630w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.457-300x200.jpg 300w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.457-768x512.jpg 768w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.457-696x464.jpg 696w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.457.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.464.jpg" title="Sterling Glen of Roslyn"  data-caption=""  data-description="">
                                <img src="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.464-630x420.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.464-630x420.jpg 630w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.464-300x200.jpg 300w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.464-768x512.jpg 768w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.464-696x464.jpg 696w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.464.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://roslyn-news.com/wp-content/uploads/2018/03/Architecture_H.jpg" title="Architecture_H"  data-caption=""  data-description="">
                                <img src="http://roslyn-news.com/wp-content/uploads/2018/03/Architecture_H-719x420.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/Architecture_H-719x420.jpg 719w, http://roslyn-news.com/wp-content/uploads/2018/03/Architecture_H-300x175.jpg 300w, http://roslyn-news.com/wp-content/uploads/2018/03/Architecture_H-768x448.jpg 768w, http://roslyn-news.com/wp-content/uploads/2018/03/Architecture_H-696x406.jpg 696w, http://roslyn-news.com/wp-content/uploads/2018/03/Architecture_H.jpg 800w" sizes="(max-width: 719px) 100vw, 719px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>A year later, the complex—which began under the Sterling Glen senior/assisted living brand before its sale to Atria Senior Living in 2009—received the nod from the HDB.</p>
<p>An article in the Oct. 26, 2000 edition of The Roslyn News noted that, “During the past year, most HDB questions, including those from [Roslyn] Landmark Society members, have come over height variance issues.”</p>
<p>In an interview with the New York Times, RAMSA partner Paul Whalen said the design mitigates the three-story height (a main criticism) “with various-sized wings and porches and a series of raised and lowered pitched roofs….We are taking a turn-of-this-century look at colonial revival and classical revival that is typical of this village.”</p>
<p>Since the building is visible from the viaduct carrying Northern Boulevard, the village also expressed concerns about the vistas, and Michael Daly, the main developer, said in an interview that “the roof was designed to be attractive” and “all the mechanical equipment is to be out of sight, and kitchen exhausts will be hidden in brick chimneys.”</p>
<p>Dixon said RAMSA “participated in at least two presentations to the Roslyn Planning Committee and in addition had some dealings with Roslyn’s Architectural Review Board&#8230;Our strategy for the massing and architectural expression of the building was well received.”</p>
<p>Atria on Roslyn Harbor will be 11 years old this year. It’s a good bet that it will become a modern classic in the fabric of Roslyn’s historic quilt.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5aad46cdb3a50_rand td_block_template_1"><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://roslyn-news.com/wp-content/uploads/2016/06/Roslyn-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Post-Modern+Meets+Classical&url=http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F&via=Roslyn+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://roslyn-news.com/post-modern-meets-classical/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://roslyn-news.com/post-modern-meets-classical/&amp;media=http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467.jpg&description=Post-Modern+Meets+Classical" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Post-Modern+Meets+Classical%20-%20http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://roslyn-news.com/post-modern-meets-classical/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://roslyn-news.com/post-modern-meets-classical/" data-text="Post-Modern Meets Classical" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://roslyn-news.com/seventh-annual-row-for-autism-regatta-to-take-place-april-15/">Seventh Annual Row For Autism Regatta To Take Place April 15</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://roslyn-news.com/author/frizzo/"><img width="96" height="96" src="http://roslyn-news.com/wp-content/uploads/2017/02/Frank-Rizzo-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://roslyn-news.com/wp-content/uploads/2017/02/Frank-Rizzo-150x150.jpg 150w, http://roslyn-news.com/wp-content/uploads/2017/02/Frank-Rizzo-300x300.jpg 300w, http://roslyn-news.com/wp-content/uploads/2017/02/Frank-Rizzo-420x420.jpg 420w, http://roslyn-news.com/wp-content/uploads/2017/02/Frank-Rizzo.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://roslyn-news.com/author/frizzo/">Frank Rizzo</a></span></div><div class="td-author-description">Frank Rizzo is a journalist at Anton Media Group. With decades of experience in the industry, he is exceptionally equipped to cover local politics, business and other topics that matter to readers.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Rizzo"></span><meta itemprop="datePublished" content="2018-03-17T10:56:36+00:00"><meta itemprop="dateModified" content="2018-03-12T15:29:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://roslyn-news.com/post-modern-meets-classical/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg"></span><meta itemprop="name" content="Roslyn News"></span><meta itemprop="headline " content="Post-Modern Meets Classical"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5aad46cdb5c4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5aad46cdb5c4a" ><script>var block_td_uid_5_5aad46cdb5c4a = new tdBlock();
block_td_uid_5_5aad46cdb5c4a.id = "td_uid_5_5aad46cdb5c4a";
block_td_uid_5_5aad46cdb5c4a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5aad46cdb5c4a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5aad46cdb5c4a_rand","tdc_css_class_style":"td_uid_5_5aad46cdb5c4a_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10611,"live_filter_cur_post_author":"90","block_template_id":""}';
block_td_uid_5_5aad46cdb5c4a.td_column_number = "3";
block_td_uid_5_5aad46cdb5c4a.block_type = "td_block_related_posts";
block_td_uid_5_5aad46cdb5c4a.post_count = "3";
block_td_uid_5_5aad46cdb5c4a.found_posts = "1663";
block_td_uid_5_5aad46cdb5c4a.header_color = "";
block_td_uid_5_5aad46cdb5c4a.ajax_pagination_infinite_stop = "";
block_td_uid_5_5aad46cdb5c4a.max_num_pages = "555";
tdBlocksArray.push(block_td_uid_5_5aad46cdb5c4a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5aad46cdbb20f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5aad46cdb5c4a" href="#">RELATED ARTICLES</a><a id="td_uid_7_5aad46cdbb258" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5aad46cdb5c4a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5aad46cdb5c4a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://roslyn-news.com/seventh-annual-row-for-autism-regatta-to-take-place-april-15/" rel="bookmark" title="Seventh Annual Row For Autism Regatta To Take Place April 15"><img width="218" height="150" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/03/DSC_9652-218x150.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/DSC_9652-218x150.jpg 218w, http://roslyn-news.com/wp-content/uploads/2018/03/DSC_9652-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seventh Annual Row For Autism Regatta To Take Place April 15"/></a></div>                <a href="http://roslyn-news.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/seventh-annual-row-for-autism-regatta-to-take-place-april-15/" rel="bookmark" title="Seventh Annual Row For Autism Regatta To Take Place April 15">Seventh Annual Row For Autism Regatta To Take Place April 15</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://roslyn-news.com/beauty-to-behold/" rel="bookmark" title="Beauty To Behold"><img width="218" height="150" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/03/10_Xiomaro_Pink_Blossoms_Spring_Gerry_Park_Roslyn-218x150.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/10_Xiomaro_Pink_Blossoms_Spring_Gerry_Park_Roslyn-218x150.jpg 218w, http://roslyn-news.com/wp-content/uploads/2018/03/10_Xiomaro_Pink_Blossoms_Spring_Gerry_Park_Roslyn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beauty To Behold"/></a></div>                <a href="http://roslyn-news.com/category/magazine/" class="td-post-category">Magazine</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/beauty-to-behold/" rel="bookmark" title="Beauty To Behold">Beauty To Behold</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://roslyn-news.com/giving-a-helping-hand/" rel="bookmark" title="Giving A Helping Hand"><img width="218" height="150" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-218x150.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-218x150.jpg 218w, http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Giving A Helping Hand"/></a></div>                <a href="http://roslyn-news.com/category/news/" class="td-post-category">Roslyn News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/giving-a-helping-hand/" rel="bookmark" title="Giving A Helping Hand">Giving A Helping Hand</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5aad46cdb5c4a" data-td_block_id="td_uid_5_5aad46cdb5c4a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5aad46cdb5c4a" data-td_block_id="td_uid_5_5aad46cdb5c4a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/post-modern-meets-classical/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&#038;postid=10611&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=9698280c64a9fd4724d975d7aa19a1dfcceeb55c#parent=http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5aad46cdc0b82_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5aad46cdc0b82" ><script>var block_td_uid_8_5aad46cdc0b82 = new tdBlock();
block_td_uid_8_5aad46cdc0b82.id = "td_uid_8_5aad46cdc0b82";
block_td_uid_8_5aad46cdc0b82.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"205","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/roslyn-news.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5aad46cdc0b82_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5aad46cdc0b82_rand","tdc_css_class_style":"td_uid_8_5aad46cdc0b82_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5aad46cdc0b82.td_column_number = "1";
block_td_uid_8_5aad46cdc0b82.block_type = "td_block_7";
block_td_uid_8_5aad46cdc0b82.post_count = "4";
block_td_uid_8_5aad46cdc0b82.found_posts = "286";
block_td_uid_8_5aad46cdc0b82.header_color = "#";
block_td_uid_8_5aad46cdc0b82.ajax_pagination_infinite_stop = "";
block_td_uid_8_5aad46cdc0b82.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_8_5aad46cdc0b82);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://roslyn-news.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_8_5aad46cdc0b82 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/post-modern-meets-classical/" rel="bookmark" title="Post-Modern Meets Classical"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467-100x70.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467-100x70.jpg 100w, http://roslyn-news.com/wp-content/uploads/2018/03/99006-ESTO-2008A89.467-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Post-Modern Meets Classical"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/post-modern-meets-classical/" rel="bookmark" title="Post-Modern Meets Classical">Post-Modern Meets Classical</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T10:56:36+00:00" >March 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/seventh-annual-row-for-autism-regatta-to-take-place-april-15/" rel="bookmark" title="Seventh Annual Row For Autism Regatta To Take Place April 15"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/03/DSC_9652-100x70.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/DSC_9652-100x70.jpg 100w, http://roslyn-news.com/wp-content/uploads/2018/03/DSC_9652-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Seventh Annual Row For Autism Regatta To Take Place April 15"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/seventh-annual-row-for-autism-regatta-to-take-place-april-15/" rel="bookmark" title="Seventh Annual Row For Autism Regatta To Take Place April 15">Seventh Annual Row For Autism Regatta To Take Place April 15</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T12:15:22+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/beauty-to-behold/" rel="bookmark" title="Beauty To Behold"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/03/10_Xiomaro_Pink_Blossoms_Spring_Gerry_Park_Roslyn-100x70.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/10_Xiomaro_Pink_Blossoms_Spring_Gerry_Park_Roslyn-100x70.jpg 100w, http://roslyn-news.com/wp-content/uploads/2018/03/10_Xiomaro_Pink_Blossoms_Spring_Gerry_Park_Roslyn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Beauty To Behold"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/beauty-to-behold/" rel="bookmark" title="Beauty To Behold">Beauty To Behold</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T10:57:24+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/giving-a-helping-hand/" rel="bookmark" title="Giving A Helping Hand"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-100x70.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-100x70.jpg 100w, http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-300x213.jpg 300w, http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-768x544.jpg 768w, http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-218x150.jpg 218w, http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-696x493.jpg 696w, http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A-593x420.jpg 593w, http://roslyn-news.com/wp-content/uploads/2018/03/Limb__A.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Giving A Helping Hand"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/giving-a-helping-hand/" rel="bookmark" title="Giving A Helping Hand">Giving A Helping Hand</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-15T11:02:54+00:00" >March 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_9_5aad46cdc57ba_rand td_block_template_1"><!-- /33457410/Ros_ATF_Cube -->
<div id='div-gpt-ad-1463590648591-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-1'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_em_calendar"><h4 class="block-title"><span>Calendar</span></h4><div id="em-calendar-187" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/post-modern-meets-classical/?ajaxCalendar=1&#038;mo=2&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Mar 2018</td>
			<td><a class="em-calnav em-calnav-next" href="/post-modern-meets-classical/?ajaxCalendar=1&#038;mo=4&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
				</tr><tr>				<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
				</tr><tr>				<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless-today">
										17									</td>
								<td class="eventless">
										18									</td>
				</tr><tr>				<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
				</tr><tr>				<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
						</tr>
	</tbody>
</table></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Roslyn Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6944_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6944/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_10_5aad46cdc7194_rand td_block_template_1"><!-- /33457410/Ros_int_CubeA -->
<div id='div-gpt-ad-1463590648591-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-3'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank"><img width="283" height="807" src="http://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1.jpg" class="image wp-image-9236 aligncenter attachment-287x807 size-287x807" alt="" style="max-width: 100%; height: auto;" srcset="http://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1.jpg 284w, http://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1-105x300.jpg 105w, http://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1-147x420.jpg 147w" sizes="(max-width: 283px) 100vw, 283px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6946_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6946/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5aad46cdc7e3c_rand td_block_template_1"><!-- /33457410/Ros_int_CubeB -->
<div id='div-gpt-ad-1463590648591-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-4'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://roslyn-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/curran-honored-as-a-ceiling-breaker/'>Curran Honored As A Ceiling Breaker</a></li><li><a class='rsswidget' href='https://longislandweekly.com/erin-go-bar-best-irish-pubs-on-long-island/'>Erin Go Bar! Best Irish Pubs On Long Island</a></li><li><a class='rsswidget' href='https://longislandweekly.com/seventh-annual-row-for-autism-regatta-to-take-place-april-15/'>Seventh Annual Row For Autism Regatta To Take Place April 15</a></li><li><a class='rsswidget' href='https://longislandweekly.com/dont-punish-private-colleges/'>Don’t Punish Private Colleges</a></li><li><a class='rsswidget' href='https://longislandweekly.com/hurling-the-fastest-sport-on-earth/'>Hurling: The Fastest Sport On Earth</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_12_5aad46cdcf62d_rand td_block_template_1"><!-- /33457410/Ros_728x90_pgal -->
<div id='div-gpt-ad-1463590648591-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-2'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://roslyn-news.com/"><img src="http://roslyn-news.com/wp-content/uploads/2016/05/Roslyn_WebLogoGray3-300x200.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1877, <em>The Roslyn News</em> has served the communities of Roslyn, Roslyn Harbor, Roslyn Heights, Roslyn Estates, Flower Hill, East Hills, Greenvale and Albertson with diligent coverage of local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:roslyn@antonmediagroup.com">roslyn@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-69b7ddfa1555fea1ff7be5733205b903">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5aad46cdcff7f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
#w6946_widget {
    margin-top: -40px;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}

</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<!-- JS generated by theme -->

<script>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</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=10611&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=9698280c64a9fd4724d975d7aa19a1dfcceeb55c#parent=http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=10611&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=9698280c64a9fd4724d975d7aa19a1dfcceeb55c#parent=http%3A%2F%2Froslyn-news.com%2Fpost-modern-meets-classical%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'110631625',post:'10611',tz:'-4',srv:'roslyn-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '110631625', '10611' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aad46cdd07c7"></textarea>
						<div id="td_live_css_uid_1_5aad46cdd07c7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aad46cdd07c7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aad46cdd07c7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>