<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Ros', [1, 1], 'div-gpt-ad-1522786565993-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_ATF_Cube', [300, 250], 'div-gpt-ad-1522786565993-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_728x90_pgal', [728, 90], 'div-gpt-ad-1522786565993-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeA', [300, 250], 'div-gpt-ad-1522786565993-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeB', [300, 250], 'div-gpt-ad-1522786565993-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_Leader', [728, 90], 'div-gpt-ad-1522786565993-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Roslyn_InnerPage_Leader', [728, 90], 'div-gpt-ad-1522786565993-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>






<!-- /33457410/1x1Ros -->
<div id='div-gpt-ad-1522786565993-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-0'); });
</script>
</div>

    <title>Nassau County SPCA Issues Coyote Safety And Behavior Tips | Roslyn News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://roslyn-news.com/xmlrpc.php" />
    <meta property="og:image" content="http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote.jpg" /><link rel="icon" type="image/png" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Feed" href="http://roslyn-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Comments Feed" href="http://roslyn-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Nassau County SPCA Issues Coyote Safety And Behavior Tips Comments Feed" href="http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/roslyn-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://roslyn-news.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.94' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://roslyn-news.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://roslyn-news.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://roslyn-news.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://roslyn-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://roslyn-news.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://roslyn-news.com/wp-content/themes/Newspaper-child/style.css?ver=8.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://roslyn-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/roslyn-news.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.94'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php","nonce":"c6e644254b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://roslyn-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://roslyn-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://roslyn-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editorial: I Am The Danger' href='http://roslyn-news.com/editorial-i-am-the-danger/' />
<link rel="canonical" href="http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/" />
<link rel='shortlink' href='https://wp.me/p7ucl3-2RD' />
<link rel="alternate" type="application/json+oembed" href="http://roslyn-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://roslyn-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//roslyn-news.com/?wordfence_lh=1&hid=3A92C2624B464DB8F7D23E9812A3EA21');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/roslyn-news.com\/wp-admin\/","wpRestNonce":"f45eec023f","wpRestUrl":"http:\/\/roslyn-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://roslyn-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://roslyn-news.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nassau County SPCA Issues Coyote Safety And Behavior Tips" />
<meta property="og:url" content="http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/" />
<meta property="og:description" content="With a recent coyote sighting in Roslyn, the Nassau County SPCA today issued the following safety and behavior tips for residents in the Nassau County. There is no need for alarm or panic, but to m…" />
<meta property="article:published_time" content="2018-07-24T15:35:30+00:00" />
<meta property="article:modified_time" content="2018-07-25T15:28:35+00:00" />
<meta property="og:site_name" content="Roslyn News" />
<meta property="og:image" content="http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RoslynNews" />
<meta name="twitter:text:title" content="Nassau County SPCA Issues Coyote Safety And Behavior Tips" />
<meta name="twitter:image" content="http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@RoslynNews" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/roslyn-news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-5', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://roslyn-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://roslyn-news.com/category/fire-police/",
                                "name": "Fire &amp; Police"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/",
                                "name": "Nassau County SPCA Issues Coyote Safety And Behavior Tips"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-11013 single-format-standard nassau-county-spca-issues-coyote-safety-and-behavior-tips global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-130"><a href="http://roslyn-news.com">Home</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="http://roslyn-news.com/category/news/">Roslyn News</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://roslyn-news.com/category/school-news/">School News</a></li>
<li id="menu-item-7567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7567"><a href="http://roslyn-news.com/category/sports/">Sports</a></li>
<li id="menu-item-9941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9941"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7566"><a href="http://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9832"><a href="http://roslyn-news.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9833"><a href="http://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-9834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9834"><a href="http://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9835"><a href="http://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="http://roslyn-news.com/category/magazine/">Magazine</a></li>
<li id="menu-item-8711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-10071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10071"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-9527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9527"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://roslyn-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
 
    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, July 26, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-7571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-7571"><a href="http://antonnews.com/">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-9703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9703"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9485"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-9486" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9486"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-9487" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9487"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-9488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9488"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9489"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9490"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9491"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-9492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9492"><a href="http://Manhasset">Manhasset</a></li>
	<li id="menu-item-9493" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9493"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-9494" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9494"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-9495" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9495"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9496"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-9497" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9497"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-9498" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9498"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-9499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9499"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-9500" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9500"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10031"><a href="http://roslyn-news.com/newsstands/">Newsstands</a></li>
<li id="menu-item-7568" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7568"><a href="http://roslyn-news.com/advertise/">Advertise</a></li>
<li id="menu-item-7569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7569"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-8387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8387"><a href="http://roslyn-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7827"><a href="http://roslyn-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-9177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9177"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://roslyn-news.com/">
            <img class="td-retina-data" data-retina="http://roslyn-news.com/wp-content/uploads/2017/03/Roslyn_WebLogo-544x180-300x99.jpg" src="http://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg" alt=""/>
            <span class="td-visual-hidden">Roslyn News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b598b6d527f8_rand td_block_template_1"><!-- /33457410/Ros_728x90_pgal -->
<div id='div-gpt-ad-1522786565993-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-2'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://roslyn-news.com/">
			<img class="td-retina-data" data-retina="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-280x110.jpg" src="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-140x55.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://roslyn-news.com/">
			<img class="td-retina-data" data-retina="http://roslyn-news.com/wp-content/uploads/2017/03/Roslyn_WebLogo-544x180-300x99.jpg" src="http://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-130"><a href="http://roslyn-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-131"><a href="http://roslyn-news.com/category/news/">Roslyn News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="http://roslyn-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7567"><a href="http://roslyn-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9941"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7566"><a href="http://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9832"><a href="http://roslyn-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9833"><a href="http://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9834"><a href="http://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9835"><a href="http://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7429"><a href="http://roslyn-news.com/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10071"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9527"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://roslyn-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://roslyn-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Fire &amp;amp; Police" class="entry-crumb" href="http://roslyn-news.com/category/fire-police/">Fire &amp; Police</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nassau County SPCA Issues Coyote Safety And Behavior Tips</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11013" class="post-11013 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fire-police category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://roslyn-news.com/category/fire-police/">Fire &amp; Police</a></li><li class="entry-category"><a  href="http://roslyn-news.com/category/news/">Roslyn News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Nassau County SPCA Issues Coyote Safety And Behavior Tips</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://roslyn-news.com/author/kdijkstra/">Kimberly Dijkstra</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T11:35:30+00:00" >July 24, 2018</time></span>                    <div class="td-post-comments"><a href="http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11013">90</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nassau+County+SPCA+Issues+Coyote+Safety+And+Behavior+Tips&url=http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F&via=Roslyn+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/&amp;media=http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote.jpg&description=Nassau+County+SPCA+Issues+Coyote+Safety+And+Behavior+Tips" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nassau+County+SPCA+Issues+Coyote+Safety+And+Behavior+Tips%20-%20http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5b598b6d5c6d2_rand td_block_template_1"><!-- /33457410/Roslyn_InnerPage_Leader -->
<div id='div-gpt-ad-1463590648591-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-6'); });
</script>
</div></div><p><a href="http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote.jpg"><img class="size-medium wp-image-11014 aligncenter" src="http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote-300x257.jpg" alt="" width="300" height="257" srcset="http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote-300x257.jpg 300w, http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a>With a recent coyote sighting in Roslyn, the Nassau County SPCA today issued the following safety and behavior tips for residents in the Nassau County. There is no need for alarm or panic, but to minimize conflicts, it is important that people do their part to maintain the natural fear that coyotes have of humans.</p>
<h5>Tips:</h5>
<p style="padding-left: 30px;">• If you see a coyote, dial 911. Do not allow coyotes to approach people or pets.</p>
<p style="padding-left: 30px;">• Unintentional food sources attract coyotes, other wildlife and increase risks to people and pets.</p>
<p style="padding-left: 30px;">• Do not feed coyotes. Discourage others from doing so.</p>
<p style="padding-left: 30px;">• Do not feed pets outside. If you are feeding feral cats please stay and observe the cat feedings and remove all food before leaving.</p>
<p style="padding-left: 30px;">• Eliminate availability of bird seed. Concentrations of birds and rodents at feeders can attract wildlife. If you see a coyote(s) near your birdfeeder, clean up waste seed and spillage to remove the attractant.</p>
<p style="padding-left: 30px;">• Make certain that garbage is inaccessible to wildlife.</p>
<p style="padding-left: 30px;">• Fence or enclose compost piles so they are not accessible.</p>
<p style="padding-left: 30px;">• Teach children to appreciate wildlife from a distance as to avoid the risk of being injured.</p>
<p style="padding-left: 30px;">• If confronted, stand tall, and hold arms out to look large. If a coyote lingers for too long, then make loud noises, wave your arms, throw sticks and stones. Do not run away, running away after seeing a coyote is behaving like prey.</p>
<p style="padding-left: 30px;">• Do not allow pets to run free. Supervise all outdoor pets to keep them safe from coyotes and other wildlife, especially at sunset and at night. Small dogs (even if on leash) and cats are especially vulnerable to coyotes. Keep cats indoors.</p>
<p style="padding-left: 30px;">• Conflicts between dogs and coyotes can happen any time of the year, but are more likely in the months of March and April. It is during this time that coyotes are setting up their denning areas for the soon-to-arrive pups.</p>
<p style="padding-left: 30px;">• Fencing your yard may deter coyotes. The fence should be tight to the ground, preferably extending six inches below ground level, and taller than 4 feet.</p>
<p style="padding-left: 30px;">• Remove brush and tall grass from around your home to reduce protective cover for coyotes. Coyotes are typically secretive and like areas where they can hide.</p>
<p style="padding-left: 30px;">• Be aware people do coexist with coyotes but caution, care and common sense must be used.</p>
<h5>Additional Resources:</h5>
<ul>
<li><a href="https://www.dec.ny.gov/animals/6971.html">https://www.dec.ny.gov/animals/6971.html</a></li>
<li><a href="https://www.dec.ny.gov/animals/9359.html">https://www.dec.ny.gov/animals/9359.html</a></li>
</ul>
<p>To report animal cruelty, call 516-THE-SPCA, email crueltystoppers@ncspca.us or visit <a href="http://nassaucountyspca.org">nassaucountyspca.org</a>.</p>
<p>If are reporting an emergency, or that an animal is it about to be imminently injured or killed, call 911 and request immediate police response.</p>
<p>The Nassau County Society for the Prevention of Cruelty to Animals is a 501(c)(3), nonprofit organization originally designed to protect animals in the county from abuse and neglect, and to provide basic welfare. The organization holds special authority to enforce NYS Agriculture &amp; Markets Law, and all other state and local humane laws. It is the only animal protection agency officially designated to operate within the county&#8217;s borders.<br />
The NCSPCA is a volunteer organization dedicated to the rescue, care and placement of needy animals. The society receives no public funding and is run entirely by unpaid volunteers and its operations have been historically funded through contributions solicited from the public and through corporate grants.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5b598b6d5c844_rand td_block_template_1"><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://roslyn-news.com/wp-content/uploads/2016/06/Roslyn-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nassau+County+SPCA+Issues+Coyote+Safety+And+Behavior+Tips&url=http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F&via=Roslyn+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/&amp;media=http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote.jpg&description=Nassau+County+SPCA+Issues+Coyote+Safety+And+Behavior+Tips" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nassau+County+SPCA+Issues+Coyote+Safety+And+Behavior+Tips%20-%20http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/" data-text="Nassau County SPCA Issues Coyote Safety And Behavior Tips" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://roslyn-news.com/editorial-i-am-the-danger/">Editorial: I Am The Danger</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://roslyn-news.com/author/kdijkstra/"><img width="96" height="96" src="http://roslyn-news.com/wp-content/uploads/2017/01/Kim-Dijkstra-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://roslyn-news.com/wp-content/uploads/2017/01/Kim-Dijkstra-150x150.jpg 150w, http://roslyn-news.com/wp-content/uploads/2017/01/Kim-Dijkstra-300x300.jpg 300w, http://roslyn-news.com/wp-content/uploads/2017/01/Kim-Dijkstra-420x420.jpg 420w, http://roslyn-news.com/wp-content/uploads/2017/01/Kim-Dijkstra.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://roslyn-news.com/author/kdijkstra/">Kimberly Dijkstra</a></span></div><div class="td-author-description">Kimberly Dijkstra is the web editor for Anton Media Group, writer for <a href="http://longislandweekly.com/"><em>Long Island Weekly</em></a> and recipient of several Press Club of Long Island (PCLI) awards.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kimberly Dijkstra"></span><meta itemprop="datePublished" content="2018-07-24T11:35:30+00:00"><meta itemprop="dateModified" content="2018-07-25T11:28:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg"></span><meta itemprop="name" content="Roslyn News"></span><meta itemprop="headline " content="Nassau County SPCA Issues Coyote Safety And Behavior Tips"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote.jpg"><meta itemprop="width" content="350"><meta itemprop="height" content="300"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5b598b6d5f5a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5b598b6d5f5a6" ><script>var block_td_uid_4_5b598b6d5f5a6 = new tdBlock();
block_td_uid_4_5b598b6d5f5a6.id = "td_uid_4_5b598b6d5f5a6";
block_td_uid_4_5b598b6d5f5a6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b598b6d5f5a6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b598b6d5f5a6_rand","tdc_css_class_style":"td_uid_4_5b598b6d5f5a6_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11013,"live_filter_cur_post_author":"66","block_template_id":""}';
block_td_uid_4_5b598b6d5f5a6.td_column_number = "3";
block_td_uid_4_5b598b6d5f5a6.block_type = "td_block_related_posts";
block_td_uid_4_5b598b6d5f5a6.post_count = "3";
block_td_uid_4_5b598b6d5f5a6.found_posts = "1705";
block_td_uid_4_5b598b6d5f5a6.header_color = "";
block_td_uid_4_5b598b6d5f5a6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b598b6d5f5a6.max_num_pages = "569";
tdBlocksArray.push(block_td_uid_4_5b598b6d5f5a6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5b598b6d65080" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5b598b6d5f5a6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5b598b6d650d7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5b598b6d5f5a6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5b598b6d5f5a6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://roslyn-news.com/north-hempstead-to-host-persian-pop-singer-sepideh-for-second-year/" rel="bookmark" title="North Hempstead to Host Persian Pop Singer Sepideh for Second Year"><img width="218" height="150" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-13-at-1.49.18-PM-218x150.png" srcset="http://roslyn-news.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-13-at-1.49.18-PM-218x150.png 218w, http://roslyn-news.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-13-at-1.49.18-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Hempstead to Host Persian Pop Singer Sepideh for Second Year"/></a></div>                <a href="http://roslyn-news.com/category/music/" class="td-post-category">Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/north-hempstead-to-host-persian-pop-singer-sepideh-for-second-year/" rel="bookmark" title="North Hempstead to Host Persian Pop Singer Sepideh for Second Year">North Hempstead to Host Persian Pop Singer Sepideh for Second Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://roslyn-news.com/seeking-owner-of-double-yellow-headed-amazon-parrot-found-in-flower-hill/" rel="bookmark" title="Seeking Owner Of Double Yellow-Headed Amazon Parrot Found In Flower Hill"><img width="218" height="150" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/07/Flower-Hill-found-parrot-2-web-218x150.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/07/Flower-Hill-found-parrot-2-web-218x150.jpg 218w, http://roslyn-news.com/wp-content/uploads/2018/07/Flower-Hill-found-parrot-2-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seeking Owner Of Double Yellow-Headed Amazon Parrot Found In Flower Hill"/></a></div>                <a href="http://roslyn-news.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/seeking-owner-of-double-yellow-headed-amazon-parrot-found-in-flower-hill/" rel="bookmark" title="Seeking Owner Of Double Yellow-Headed Amazon Parrot Found In Flower Hill">Seeking Owner Of Double Yellow-Headed Amazon Parrot Found In Flower Hill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://roslyn-news.com/andrea-levine-open-houses-this-weekend-july-14-15/" rel="bookmark" title="Andrea Levine Open Houses This Weekend July 14-15"><img width="218" height="150" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/07/ANDREA-LEVINE-ad-248-Schenck-218x150.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/07/ANDREA-LEVINE-ad-248-Schenck-218x150.jpg 218w, http://roslyn-news.com/wp-content/uploads/2018/07/ANDREA-LEVINE-ad-248-Schenck-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Andrea Levine Open Houses This Weekend July 14-15"/></a></div>                <a href="http://roslyn-news.com/category/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/andrea-levine-open-houses-this-weekend-july-14-15/" rel="bookmark" title="Andrea Levine Open Houses This Weekend July 14-15">Andrea Levine Open Houses This Weekend July 14-15</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b598b6d5f5a6" data-td_block_id="td_uid_4_5b598b6d5f5a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5b598b6d5f5a6" data-td_block_id="td_uid_4_5b598b6d5f5a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/nassau-county-spca-issues-coyote-safety-and-behavior-tips/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&#038;postid=11013&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=f37147391991e234c9ea23d2a439eec026eb16a8#parent=http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5b598b6d6ac63_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5b598b6d6ac63" ><script>var block_td_uid_7_5b598b6d6ac63 = new tdBlock();
block_td_uid_7_5b598b6d6ac63.id = "td_uid_7_5b598b6d6ac63";
block_td_uid_7_5b598b6d6ac63.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"205","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/roslyn-news.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5b598b6d6ac63_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b598b6d6ac63_rand","tdc_css_class_style":"td_uid_7_5b598b6d6ac63_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5b598b6d6ac63.td_column_number = "1";
block_td_uid_7_5b598b6d6ac63.block_type = "td_block_7";
block_td_uid_7_5b598b6d6ac63.post_count = "4";
block_td_uid_7_5b598b6d6ac63.found_posts = "316";
block_td_uid_7_5b598b6d6ac63.header_color = "#";
block_td_uid_7_5b598b6d6ac63.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b598b6d6ac63.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_7_5b598b6d6ac63);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://roslyn-news.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5b598b6d6ac63 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/" rel="bookmark" title="Nassau County SPCA Issues Coyote Safety And Behavior Tips"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote-100x70.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote-100x70.jpg 100w, http://roslyn-news.com/wp-content/uploads/2018/07/ncspca-coyote-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nassau County SPCA Issues Coyote Safety And Behavior Tips"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/nassau-county-spca-issues-coyote-safety-and-behavior-tips/" rel="bookmark" title="Nassau County SPCA Issues Coyote Safety And Behavior Tips">Nassau County SPCA Issues Coyote Safety And Behavior Tips</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T11:35:30+00:00" >July 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/seeking-owner-of-double-yellow-headed-amazon-parrot-found-in-flower-hill/" rel="bookmark" title="Seeking Owner Of Double Yellow-Headed Amazon Parrot Found In Flower Hill"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/07/Flower-Hill-found-parrot-2-web-100x70.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/07/Flower-Hill-found-parrot-2-web-100x70.jpg 100w, http://roslyn-news.com/wp-content/uploads/2018/07/Flower-Hill-found-parrot-2-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Seeking Owner Of Double Yellow-Headed Amazon Parrot Found In Flower Hill"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/seeking-owner-of-double-yellow-headed-amazon-parrot-found-in-flower-hill/" rel="bookmark" title="Seeking Owner Of Double Yellow-Headed Amazon Parrot Found In Flower Hill">Seeking Owner Of Double Yellow-Headed Amazon Parrot Found In Flower Hill</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-13T13:55:26+00:00" >July 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/andrea-levine-open-houses-this-weekend-july-14-15/" rel="bookmark" title="Andrea Levine Open Houses This Weekend July 14-15"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/07/ANDREA-LEVINE-ad-248-Schenck-100x70.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/07/ANDREA-LEVINE-ad-248-Schenck-100x70.jpg 100w, http://roslyn-news.com/wp-content/uploads/2018/07/ANDREA-LEVINE-ad-248-Schenck-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Andrea Levine Open Houses This Weekend July 14-15"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/andrea-levine-open-houses-this-weekend-july-14-15/" rel="bookmark" title="Andrea Levine Open Houses This Weekend July 14-15">Andrea Levine Open Houses This Weekend July 14-15</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-13T11:47:41+00:00" >July 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/tonh-and-nassau-county-police-host-situational-awareness-training/" rel="bookmark" title="TONH And Nassau County Police Host Situational Awareness Training"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2018/05/Clinton-G-Martin-Park-TONH-100x70.jpg" srcset="http://roslyn-news.com/wp-content/uploads/2018/05/Clinton-G-Martin-Park-TONH-100x70.jpg 100w, http://roslyn-news.com/wp-content/uploads/2018/05/Clinton-G-Martin-Park-TONH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TONH And Nassau County Police Host Situational Awareness Training"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/tonh-and-nassau-county-police-host-situational-awareness-training/" rel="bookmark" title="TONH And Nassau County Police Host Situational Awareness Training">TONH And Nassau County Police Host Situational Awareness Training</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-22T15:57:29+00:00" >May 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5b598b6d70bf8_rand td_block_template_1"><!-- /33457410/Ros_ATF_Cube -->
<div id='div-gpt-ad-1522786565993-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-1'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_em_calendar"><h4 class="block-title"><span>Calendar</span></h4><div id="em-calendar-194" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/nassau-county-spca-issues-coyote-safety-and-behavior-tips/?ajaxCalendar=1&#038;mo=6&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jul 2018</td>
			<td><a class="em-calnav em-calnav-next" href="/nassau-county-spca-issues-coyote-safety-and-behavior-tips/?ajaxCalendar=1&#038;mo=8&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										25									</td>
								<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless">
										1									</td>
				</tr><tr>				<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
				</tr><tr>				<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
				</tr><tr>				<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
				</tr><tr>				<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless-today">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
				</tr><tr>				<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
						</tr>
	</tbody>
</table></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Roslyn Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6944_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6944/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5b598b6d72862_rand td_block_template_1"><!-- /33457410/Ros_int_CubeA -->
<div id='div-gpt-ad-1522786565993-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-3'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank"><img width="283" height="807" src="http://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1.jpg" class="image wp-image-9236 aligncenter attachment-287x807 size-287x807" alt="" style="max-width: 100%; height: auto;" srcset="http://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1.jpg 284w, http://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1-105x300.jpg 105w, http://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1-147x420.jpg 147w" sizes="(max-width: 283px) 100vw, 283px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6946_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6946/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5b598b6d7364d_rand td_block_template_1"><!-- /33457410/Ros_int_CubeB -->
<div id='div-gpt-ad-1522786565993-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786565993-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://roslyn-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/beck-is-where-its-at/'>Beck Is Where It’s At</a></li><li><a class='rsswidget' href='https://longislandweekly.com/back-in-the-saddle-with-stone-temple-pilots/'>Back In The Saddle With Stone Temple Pilots</a></li><li><a class='rsswidget' href='https://longislandweekly.com/wine-tasting-tips/'>Wine Tasting Tips</a></li><li><a class='rsswidget' href='https://longislandweekly.com/raise-a-glass-to-north-fork-vineyards/'>Raise A Glass To North Fork Vineyards</a></li><li><a class='rsswidget' href='https://longislandweekly.com/collaborative-divorce-may-be-the-best-option-when-older-couples-part/'>Collaborative Divorce May Be The Best Option When Older Couples Part</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5b598b6d7b791_rand td_block_template_1"><!-- /33457410/Ros_728x90_pgal -->
<div id='div-gpt-ad-1463590648591-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-2'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://roslyn-news.com/"><img src="http://roslyn-news.com/wp-content/uploads/2016/05/Roslyn_WebLogoGray3-300x200.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1877, <em>The Roslyn News</em> has served the communities of Roslyn, Roslyn Harbor, Roslyn Heights, Roslyn Estates, Flower Hill, East Hills, Greenvale and Albertson with diligent coverage of local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:roslyn@antonmediagroup.com">roslyn@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-7dfa774cfa8ff83a15d1accdd8284fa9">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b598b6d7c207
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
#w6946_widget {
    margin-top: -40px;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11013]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://roslyn-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://roslyn-news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=11013&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=f37147391991e234c9ea23d2a439eec026eb16a8#parent=http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=11013&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=f37147391991e234c9ea23d2a439eec026eb16a8#parent=http%3A%2F%2Froslyn-news.com%2Fnassau-county-spca-issues-coyote-safety-and-behavior-tips%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'110631625',post:'11013',tz:'-4',srv:'roslyn-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '110631625', '11013' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b598b6d7cea7"></textarea>
						<div id="td_live_css_uid_1_5b598b6d7cea7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b598b6d7cea7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b598b6d7cea7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>